AD-7200A problem with recognizing silverline DVD+RW X4

[qanda]This thread is about the Optiarc AD-7200A. Click here to see full specs[/qanda]Hello

i’ve tried Firmware upgrades to 1.05 and to 1.06 - NO effect
i’m using nero 8.1.1.0 , in discinfo the drive recognizes the disc as DVD-ROM instead of DVD-RW.

tried ULEAD BURN now-the same issue

Even the CD-RW Silverline readed as CD-ROM that can’t be erased

in http://www.sonynec-optiarc.eu they say that the bug of recognition is FIXED…:rolleyes:

AD-7200A - Firmware update 1.06

Main reasons for this firmware update are as follow:

-Write strategy update.

-Bug fix for DVD+RW disc recognition issue.

Thanks for the Help

Welcome to the forum :slight_smile:

Do you have any virtual drive/emulation software on your PC, such as Alcohol or Daemon Tools?

If you do, a simple settings change may be all that’s needed.

Thank you! X100000
i though i’ll need to change the drive (allot of headaches, and a ride to the store)…The burner has a great reviews so it was odd to deal with that kind of issue in the beggining.

You were right, i turned off the Emulation and suddenly the magic trick worked out. i will play with the Daemon tools to configure it properly

You’re welcome, glad you found the right setting to change. :slight_smile: