AD-7200A and TYG02 media problems

vbimport

#1

My NEC ND-2510 was starting to have problems reading discs so I decided to get a Optiarc AD-7200A. But for some reason I’m having trouble accessing/playing the burnt discs back on both my DVD-ROM drive (Liteon SOHD-167T) and standalone DVD player. Neither device has any problem playing back discs burned on my 2510 no matter what speed I burned them at.

The discs used were Taiyo Yuden DVD-R 8x (TYG02) purchased from Rima. Imgburn was used almost exclusively to burn. All the discs burned on the 7200A passed verification and are readable on that drive.

Data discs burned at 8x: Contents show up in Explorer using the liteon, but I can’t access them. If I try to copy to hard drive I get "File System Error (-2147351799). Discs are readable on my friends Macbook (HL-DT-ST GSA-510N) but not on his PC’s burner (TSSTcorp TS-H653B).

Movies burned at 8x: Unwatchable on both standalone and liteon. Plays back fine on the Macbook. Didn’t try the Samsung.

Data @ 4x: Readable on all drives tested.

Movies @ 4x: Play back fine on all the PC DVD drives. On the standalone, sometimes perfect, other times there are frequent small freezes/glitches throughout.

@ 6x: mixture of the above. Didn’t even bother trying 12x.

My OS is XP sp2. I tried using a brand new 80 wire IDE cable as well as the old 40 wire. Tried another power supply. Tested the ram. Made sure motherboard drivers were up to date. Updated to latest firmware (1.06). Tried using the nvidia IDE drivers. Tried an older version of Imgburn as well as Nero 6. Nothing helps. The only other discs I have to test are some Verbatim DVD-R 8x (MCC 02RG20), and unfortunately they show the same results as the Yudens.

Any suggestions or similar issues? Like I said my litey and standalone have no problems with discs burned on the NEC. And just for the hell of it I threw the NEC back in and burned 2 data discs at 8x which read just fine on the liteon. I would have left it in but it started acting up again.


#2

Try quality scanning the discs using the Liteon.


#3

I picked up some TDK DVD+R 16x (CMC MAG M01) that were on sale. Burned both a data disc and a movie at 16x. Data disc was readable on my liteon. Watched about 30 minutes of the movie on standalone, and the playback was flawless.

I guess my other hardware just doesn’t like TYG02 media (maybe DVD-R 8x in general?) burned on the 7200A. Bummer.

If anyone else has similar experiences with TYG02 media and the AD-7200A please post. Thanks.