AD-7191S Only Labels Once After Firmware Update

vbimport

#1

[qanda]This thread is about the Optiarc AD-7191S. Click here to see full specs[/qanda]I have colored verbatim dvd+r’s and I successfully labeled 1 disc. I put the second disc in and it locked all my lightscribe programs. They all said program has stopped responding. I removed the disc and tried all the others with the same result. I flashed the drive with updated firmware and voila, it successfully labeled another disc. But of course, all discs after that caused the same problem. I reflashed the same firmware and it worked again on the first disc and none of the others. Im tired of flashing the drive for each disc, and it can’t be good to keep doing to the drive. I’m at my wits end. Any ideas?


#2

Ok, when I wrote this I had only tried labeling a disc with the label side down. Now, I just put a lightscribe disc in label side up to burn data, and it is doing the exact same thing - same clicking. When I go to “My Computer” and double click on the drive, everything stops responding. The disc works fine in my other, non-lightscribe drive.


#3

Wow this is frustrating. So I shutdown the computer, removed the cables from the back of the drive and plugged them back in, restarted the computer, and the drive worked for just one disc again! Today I was reading about the crossflashing with Liteon firmware, so I did that successfully, and tried again…still, the drive burned just one disc after the crossflash before locking up everything. This is insane.