Activation Issues

vbimport

#1

Hello. There was a short period of time where the activation system was broken, and wasn’t sending out emails. I registered during that time. If its not much of a hassle I was wondering if an administrator could manually activate my account, or resend the activation email.

The account name is Skyfallkavu. If you need proper authentication then ill be glad to email you the password. I don’t wish to discuss this over PMs because this is a public account. It was my last hope of contacting an admin.

By the way, the help desk email is broken. I was rejected because apparently there is no such email address.

Thanks for any help I can get.


#2

[QUOTE=bugmenotxx5;2142393]Hello. There was a short period of time where the activation system was broken, and wasn’t sending out emails. I registered during that time. If its not much of a hassle I was wondering if an administrator could manually activate my account, or resend the activation email.

The account name is Skyfallkavu. If you need proper authentication then ill be glad to email you the password. I don’t wish to discuss this over PMs because this is a public account. It was my last hope of contacting an admin.

By the way, the help desk email is broken. I was rejected because apparently there is no such email address.

Thanks for any help I can get.[/QUOTE]
The account Skyfallkavu does not exist. Either typo or the registration failed completely and you should be able to register this username


#3

I found the user SkyFallavu in the database and activated the forum part manually. Da_taxman was unable to see this in the forum software, so he was right too :slight_smile: . If you login on the frontpage (and I recommend that for at least once) you will get a frontpage account as well.

Please let me know if you were able to login and get a frontpage account.


#4

Thanks for your help guys. The strange part is that Skyfallkavu exists, I just logged in with it.

Maybe its a bug in your forum software?

" Welcome, Skyfallkavu.
You last visited: 12 Hours Ago at 23:22
Private Messages: Unread 0, Total 0.
"


#5

[QUOTE=Skyfallkavu;2142523]
Maybe its a bug in your forum software?
[/QUOTE]
There was a bug in the signup process, but that’s fixed now. Good to see you are able to use your forum account now.


#6

Thanks so much for your help guys, CD freaks seems like a great community.