Activate DMA?

Hi,

Since 15 days ago I have tested DVDFab express and I am happy. However I wanted to test DVDFab platinium. I downloaded it and installed. Now each times I want to open DVDFab express(Platinium Mode) it says:that the DMA is not activated. Then I activate it each times. But if I open the first DVDFab express installed, it never ask this. Do I unstall the first software of DVDFab express?(Excuse my english language)

Thanks.

Do you’ve rebooted after selecting DMA?

yes, each times.

I have exactly the same problem with DVDFab Platinum 2.9.7.2. Each time I open DVDFab Gold or DVDFab Express it always asks to activate DMA. So far I have activated and rebooted about 10 times without result. I also went to Device Manager to verify the DMA status. It confirmed that all my devices in primary IDE channel and secondary IDE channel already had DMA on. I think it is a bug. For now I just ignore it and hope there will be a fix soon.

I have removed the latest trial version of “DVD Region + CSS Free” because of this strange problem.
The DMA is enabled ( also reported by Sisoft Sandra and other tools. The same is on "My Computer -> Hardware -> “IDE Controller ATA/ATAPI - Nvidia nForce2 ATA Controller(v2.6)” )

I first heard of this problem a few versions ago (platinum). I currently have platinum v.2.9.7.2 installed on 2 pcs. My older pc (hp) started this business of DMA on 02/12 with v.2.9.7.2. I had been flashing firmware foward and backward on my old, tired liteon 1633s and initially thought the DMA issue was the result of that… however after tinkering a bit, uninstalling, reinstalling on the secondary IDE controller, etc., and physically pulling and reinstalling the drive, I can find no problem…Ultra DMA Mode 2 is enabled.

For most burns, I use my newer custom pc, which does not have this issue. I have found, however, that on my older hp, if I just ignore the “Enable DMA” window (click cancel), it burns just fine, ie., there really is no DMA problem…it’s just really annoying.

I’m about to update to v.2.9.7.3. I’ll fool some more with this and if I figure anything out…I’ll post back.

Thank you,
My computer is also a newer. With the single version of DVDFab express I have no problem, the problem is with the Platinium version.

I just updated DVDFab Platinum to version 2.9.7.3. Sadly the DMA issue still persists.

Hi,
I’ve noticed if I activate the DMA and restart the computer I do not have a problem to open DVDFab express (Platinium Mode) but after if I to open DVDFab Gold it again asks me to activate the DMA.???

Yeah, I can’t figure this DMA issue out, except to say that there is no DMA issue whatsover. As I said, my older hp, the one where this DMA window pops up, has no problems…I just click cancel and continue. Even though I don’t use this pc much for burning, this bug…is really starting to bug me!

@Pouvoir, same here, the update to v.2.9.7.3, changed nothing re: the DMA warning

@express, I’m not certain I follow, do you have a problem opening fab subsequent to canceling the “enable DMA” prompt?

Thanks maineman

The DMA issue happens only with DVDFab Platinum. I have tried the stand alone DVDFab Gold & Express without any problem.
With DVDFab Platinum, the DMA issue is very interesting.
If I open, i.e. DVDFab Gold in Platinum first, then it will ask me to activate DMA. I click yes, but no to reboot, then use it normally. I usually close DVDFab after I finish copying my project. Now, the interesting part; if I come back later and reuse DVDFab Gold in Platinum, it will never ask me to activate DMA again. But if I switch to DVDFab Express in Platinum it will ask me to reactivate DMA. If I follow the procedure as above, clicking yes without rebooting, I can use and reuse DVDFab Express without having it asking me to activate DMA, until I switch program to use DVDFab Gold in Platinum. In other words, DVDFab Platinum will ask you to activate DMA everytime you switch from GOLD to Express or vice versa, but will ask you to activate DMA only once if you stick to only GOLd or Express (one program only). Strange.

I have not encountered this problem but just have two comments:

  1. having two copies of the same program on the same pc does no good (I can not see how this happens unless delibaretly - DVD Fab products normally overwrite previous versions when uninstalling)
  2. DVDFAB Express and Gold “standalone” and “Platinum” are the same programs so any defect or bug can be in Express or Gold themshelves.

Hello.

I had always got this problem and i talked of it with fengtao but he don’t see the problem cause he can’t reproduce it.

I will re-talk of it with him…

Hi Hun,
The time I tried DVDFab Gold & Express “standalone”, I had uninstalled DVDFab Platinum to make sure there would be no conflict as you said.

Hi HUN,

  1. DVD Fab Platinium don’t overwrite because it create a new folder named “Platinium” where Gold and Express are.

  2. the defect or bug seems to come by the fact that they are together in the same folder.

I will try your proposition, thanks to you.

I did the same thing and all run fine. Somebody knows it if we pay for a “PLATINIUM” licence does it run on Gold & Express “standalone”?

Thanks,

I am not sure. In Express standalone you get a key which seems to be a small program that you have to run once. In Platinum versions you have to enter a code. So maybe, although the programs are the same, the authentication process can be different.

I think you will need to uninstall the standalone programs, then install Platinum which will install Gold & Express. I usually open Express first and activate both programs. The url to activate is only good for a few days, but you can copy and past the key. Keep email with key in a safe place and print it out. I also forwarded mine to a gmail account as an extra precaution because I do not have regular email on the computer that I use for burning.

Mack