Acronis True Image 7 problem

Hi guys :slight_smile:

OK, so I made a nice clean image of my drive, set up just the way I like it, and stored the image file on another partition of the same drive.

I have an SATA drive, set to “SATA as IDE” in the BIOS settings, which works fine for me.

Now comes the kicker - I went to restore the image using the bootable Acronis CD - and when I click Restore to find my stored image file, it says “no hard drives found” (with an error number)

Anyone know a way around this or am I SOL doing it with Acronis?

Thanks for any ideas, and Merry Christmas :flower:

Does 7 have Secure Zone (FAT32) or is it on NTFS? Sorry i have v10. Have you tried switching to SATA as SATA in BIOS and look? Did you look for your image before now?

Not sure about Secure Zone (I’ll have to check).

I only have three settings regarding SATA in my BIOS - SATA as IDE, SATA as RAID, and SATA as storage.

The SATA as IDE option is the only one I can successfully boot from.

Might play around with the Secure Zone settings, also maybe burning the image file to a DVD+R.

Thanks :slight_smile:

Did I look for my image before now - within windows, the image is seen, and I can mount it and explore it etc from within Acronis (under Windows) - it’s trying to access it outside of Windows ther’s a problem :slight_smile:

I’m not sure if version 7 supports SATA controllers. There should be an option in Acronis in Windows to create rescue discs, either on floppy or CD or both. That created disc would contain any available drivers for the rescue process. Barring that, you’d need to copy the image to CD/DVD or to an IDE drive to use it.

Newer versions of Acronis do fully support SATA and RAID controllers.

My question was did you try to look for the image with Acronis boot disc before now(you can create one if you don’t have it) and i see you didn’t.

Yep, I created the rescue CD from within Acronis, that’s what I used to boot with.

No, I didn’t try looking for the image using the boot disc before now (guess I should’ve done!). I misread your post, rolling56, and didn’t realise you meant looking for the image with the Boot disc before now. :wink:

Thanks for the info regarding v7 and SATA controllers, CDan - I’ve a hunch that’s where the problem lies.

It’s no biggie, I was just messing around earlier and came across this “problem”. I’ll try copying the image file across to DVD and see how that goes as suggested, although I’m suspicious it won’t find a HDD to restore the image to :wink:

Hehe, at least I can use the proggy on my mum’s PC (which is all IDE), v7 was a freebie anyway :wink:

I’ll investigate a later version, as I said it’s no big problem at the moment. Thanks for your help, guys. :slight_smile:

Just a curiosity: is your HDD set as dynamic volume?

You can see about dynamic volumes in “computer management”. Simply right click on “my computer” icon on desktop and select “Manage” or go to control panel --> Administrative Tools --> Computer management.

In disc management you can see how your discs are set.

If I’m not wrong, acronis is able to manage only basic volumes, and not dynamic ones.

All partitions are Basic.

Thanks Geno :wink:

oops :frowning:

No need to go “oops”, I appreciate your help :wink:

Thanks [B]Arachne[/B] :flower:

I don’t know if it can make some difference, but have you tried to start a restore from windows and not from the recovery CD?

If you start the procedure from windows, it will ask for source drive and destination drive, and then it will ask for a reboot. After the reboot, acronis will start automatically without the recovery CD, but it is loaded directly from the HDD. Maybe this can work :slight_smile:

Thanks Geno, tried that also - whatever option I choose after booting, it just ain’t seeing the HDD.

Ah well, as I said, I’ll look into buying the newest version for this PC after the New Year, and use this freebie version on my mum’s PC.

Thanks again :flower:

when you got your serial for ATI7 you’ll have also got an offer to upgrade to V10, can’t remember the price as i’m at my work but i’m sure it was a good deal

I was just thinking that maybe newer version has fixed that with SATA drives. See if the website has a change log from your version to now.

Acronis doesn’t really publish a list of supported controllers, but they do test with a range of controllers. It works fine here with VIA and Promise SATA-RAID controllers.

I am having problems with very small type on my monitor that is also fractured since I installed Acronis. So Iam wondering what to do. Thinking maybe aI need a new video card or somefile is corrupted. Any help prayed for. At the same time I have lost conncetibviity with 2 CD players D and F but still get A (floppy) and “C Drive” so am totally frustrated. Must be loss of drivers for D and F but how to find drivers for those is the question.