ACER 2010A with win95 and cdrw media

vbimport

#1

My Acer 2010A came with Prassi Primo software. I use it with a win95 osr2 system and sometimes with a win NT (sp6) system.
(I use the same drive on two systems)

When I do my copying on the win95 system with cd-r media, everything works fine.

I burnt a cdrw disc on the win NT system and can read it on the CDROM drive (LiteOn/IBM) perfectly fine. I took the cdrw to my win95 system and read it with the Acer 2010A, (the old Creative CDROM - infra36 cannot read the cdrw media), there are lots of glitches on the mp3 files on the cdrw media. (No problem reading them on the NT system).

On the NT system the 2010A is the slave, while on the win95 system the drive is used as the master as recommended.

Can some one point me to the cause of the problem and the solution?
Many thanks,
xs400


#2

Have you tried different brand of CD-RW media?

Still the same?


#3

– Something interesting:
I installed the Acer CDROM driver on MS-DOS. Under MSDOS read a file from the cdrw media - perfect - File compare said they compare exactly.

Booted to Win95 - Every new read gives a different set of mismatches. (Both with the MSDOS driver installed and with it commented out).

I would like to be able to read using Win95. I tried the ASPI fix, (used ASPICHK.exe and ASPI_ME.exe). ASPICHK said there was a problem, I ran ASPI_ME, then rebooted and ran ASPICHK again - it said everything was OK, but the same problem with the files I read from the CDRW media occurred.

Please let me have your comments.
Thanks
xs400