Acer 1208A defcet?

vbimport

#1

Hello,

today I bought an Acer 1208A and I tried to write an iso image
to a TDK CD-R74 12x multispeed cd (blue one). I wrote it at 12 x speed, and that didn’t give any errors. When I tried to use that cd I noticed that the data was corrupted…

So again I tried it 8 times speed, same problem. 4 x, still no luck.

It worked when I used a cheap Maxell (which was only certified for 8 x, yet 12 x was problem).

Anything wrong with my drive? Or doesn’t it like TDK cd’s at all?

Rainer


#2

No, I don’t think your writer is defect.
I have one to. I encounter this problem once in a while and the problem is the media.

I just switched to another brand, and the writer worked flawlessly.

Sometimes it gives me coasters when i try to burn a 80 min Verbatim, and sometimes the verbatim 80min copy work flawlessly.

So when i am making a copy with a 80min verbatim i just reduce the speed to 8x and at that speed i haven’t encountered problems.


#3

I have to go down to 2 x speed to get a working copy. The drive still spins up and down like crazy though.

Do you know of any other brands which are difficult?

Rainer.


#4

Do you have a via chipset?
And if so have you installed the via 4-1 drivers?

The via busmaster drivers that comes with the 4-1 drivers is defect, (according to Feurio System Diagnosis).

After i did a clean winMe install and used the via busmaster drivers that comes with windows.

I suddenly can write at RImax (Fornet) and Verbatim 80min (Mitsubishi) at full speed.

Just wondered, how many post do I have to post until “the Newbie” disappears??


#5

Yup, it’s VIA… but I’m using Win2000 SP2 with the supplied VIA drivers (I didn’t install any VIA updates).

I also have WinME so I will try burning with it.

It’s just strange that the burning programs don’t complain and everything seems to be fine.

Thanks,
Rainer

About the status. no idea, I just signed up myself :slight_smile:


#6

Well, I tried… and it didn’t work.

It doesn’t like TDK at all… I can only burn them at 1x or 2x speed
(certified for 12x).

Maxell works flawlessly at 12x (even though they are only certified for 8x).

Rainer


#7

Then it is a media problem then.

Go and buy som Kodaks, I use Kodak Ultima Gold when i can get my hands on them.

They are VERY good.


#8

People say that the TDK’s are good actually. But ok, I will try other brands as well.

Before I had a Philips 4x4x32 which didn’t like the Maxell’s… it would burn them at 2 x, even if I chose 4 x speed (the program would even say that it’s running at 4 x yet it took half an hour).

Now I have a 12 x which can only handle 2 x on good cdr’s but likes the cheap Maxell cdr’s (which I bought for DM12 per box). Funny :slight_smile:

Thanks for answering, I’ll give Kodak a try.

Rainer


#9

I’ve got a Acer 1208 and I use Samsungs. They seem to work fine, however I have had a lot of trouble writing audio which has been read off from the writer. I usually read to an image from my writer, then burn the image, however this gives me crackles on the final cd. When i write from mp3s from other sources i get no errors so i assume the Acer is a very bad reader. Have you had any problems with this?

Thanks


#10

Also, the clone list says that the Acer has buffer underrun technology (seamless link), but clnoe itself doesnt recognise it on my machine. Do i have a different type of 1208 drive or is it something else?


#11

The seamless depends on your firmware…

If to have version 9.xA no seamless
If you have 9.xB you can get seamless with a firmware upgrade to 9.EB, 9.GB or now 9.JB
9.xC has seamless out of the box