Access violation at address 00ed8add in module 'avformat.dll'... (DivxToDVD)

vbimport

#1

Hi, I just recently downloaded this program and have been having some success with it. Just recently though it has begun to act up. After the completion of a project instead of saying success it will come up with this error “access violation at address 00ed8add in module ‘avformat.dll’. Write of address 00034B70.” and i hit ok. THen i check the folder where the file is created and the vob file is there but no bup or ifo. Obviously it doesnt work for me when i try to burn it.

Also when I get this error if i try to add the file and hit convert again the message will automattically pop up. It will fix itself when I close the program but then when the conversion is finished it gives me the same error message. Any tips or suggestions? maybe the file I am trying to convert is bad?


#2

you didn’t mention which version of divxtodvd you use and if it happens for any file ?


#3

I am having the same error and using v0.5.2.99. It only works for certain movies, and usually gets about half-way to 10 minutes before completing when it gives the error.


#4

This be version 0.5.2.99, and it seems to do it with all I try but it comes and goes. Sometimes it will work fine for a few then wham! it will mess up and I will have to close the program and delete the broken vob folder before I try again… it does work eventually.

Also I have another problem that everynow and then instead of giving me an error it will just end. I mean it will be 5 seconds left then instead of the “converstion complete” nothing will happen and I will be left witht he lone .vob file the the videos folder…

It does work just at times it gets stuck converting a certain file but after a few tries it usually goes through…


#5

Problems seem to be gettign worse, I have been stuck now on a single .avi file all day, trying to convert it… I have tried at least 10 times and it will either give me that strange error, or something similar, or it wont say anything, it will just end and I am left with the .VOB file.

Is there anything I can do with just the .VOB file the video does play when I click on it…


#6

I wonder if the files that both of you might be trying to convert aren’t damaged? DivxToDVD comes up with errors messages when detecting damaged parts of files trying to be converted.

Two programs that you can try out to see if your original files you are trying to convert are damaged are: GSpot and VirtualDub.


#7

DivXtoDVD has to deal with tons of different files types, different frame rate and basicly different everything.

If you were converting the same type of files all the time with the same charateristics, it would be easier to troubleshoot.

These days, there’s tons of encoders and different software to create video files. I’m still happy that DivXtoDVD can handle so much !


#8

Hey John Tonne,

The Release Candidate of DivxToDVD 2 is out, have you tried using that? Tell us if it handles that problematic avi file.

thanks


#9

I have a problem with ConvertXToDvd. it’s very weird. I can convert a .avi file when I DON’T have any subtitle selected so that I haven’t got a subtitle channel. But as soon as if have a subtitle channel i can’t convert enymore. The log shows me this error: Exeption raised in conversion Thread with message “access violation at address 032E9E59 in module ‘avformat.dll’. Write of address 00000018”.

Can anyone please help me?

Thank you very very much.

(I’m Dutch so I’m sorry if there are grammatical foults)


#10

renco, you have also posted your probem in the thread listed below.

Cross-posting is not allowed according to our forum rules!
The main reason is that it creates additional work for participating users.

To anyone who wants to respond to the post above, please do so in the following thread:

access violation at address 032E9E59 in module ‘avformat.dll’. Write of address 00000