"ACCESS DENIED" can you bypass this?

vbimport

#1

Ok here is my sob story.
I had my flagship computer running flawlessly for 6 months. Everything but my fancy Asus motherboard. Well the only weird thing it would do was give me false alarms that my processor was overheating at temperatures that would destroy it in seconds, as well as giving me false readings that one of the fans died.
I could live with that.
Then I started getting bad burns. Bought two new Benq burners (which brought me here :smiley: ) and while trying to figure out why these great new burners were having problems…
POOF!!! my motherboard dies. This is not something i am used too, I have never had any kind of hardware failures not in almost a decade!

So I sit here on my backup, trying to rack up the energy to call ASUS. In the meantime I discover this new ANNOYING problem:

First to those that think that Windows in insecure, Rubbish

I tried hooking up my 36 gig WD Raptor SATA drive to my backup, i was happy to see everything there. Then I went to retreive probably the only important thing hosted on that drive, and excel document listing over 400 dvds i own, and another spreadsheet with some financial information, it is a record worth money, well not worth, I will lose money without it.

So anyways I go an open the ‘Documents and Settings’ dirrectory to get my file out.
As soon as I click on my user name I get a DREADFULL horrible message:
“ACCESS DENIED” :sad: :sad: :sad:

Now I have asked everyone and their mother how to bypass this, everybody acted like it was something simple but none of their “solutions” worked, I tried booting off the drive and got nowhere.

So I ask you, my fellow genius computer nerds, Please help me get my precious file back.

I am offering the same meager reward I have offered my real life friends, I will ship you a 25 pack of Taiyo Yuden, or Vertabatim Movie Reel discs.

Thank you for your help and consideration :bow:


#2

How were you able to log in to the hard drive, are you booting off a second 36Gb Raptor with an O/S on it?

It sounds like admin rights problem, are you logged in as an administrator? Or make a new account to be a Backup Operater and log in that way.

Are you on XP? Pro or Home edition?


#3

I am on another computer, intel motherboard, 160 ATA drive with Windows XP Pro, same os on the raptor. Think of taking your friends OS hardrive and sticking it in your computer and trying to access his documents and settings dirrectory.

Administrator rights sounds like what everyone has told me. Its pretty funny I have been working for Apple Technical Support (which I hate) so I am surrounded by people working on an OS that is not windows, when 90% of them are current or previous windows users. Alot of people could tell me what was happening, but not how to fix it.

On this computer I am logged on as the only user of the system, how do i create one of these users, I just went into control panel/users, and I can only assign admin or limited rights.

You seem to have the answer I need, do tell.
you can always count on mods :smiley:


#4

I did it, I got through.

http://support.microsoft.com/default.aspx?scid=kb;en-us;810881
http://support.microsoft.com/default.aspx?scid=kb;en-us;810881
http://support.microsoft.com/default.aspx?scid=kb;en-us;810881
http://support.microsoft.com/default.aspx?scid=kb;en-us;810881
http://support.microsoft.com/default.aspx?scid=kb;en-us;810881

I wish I had some way to spread the news :smiley:

I am suprised that windows has such security, I guess it is to be expected being its xp pro

thanks again for your help!


#5

my understanding is this, your pc has failed, you want data off the raptor drive and your using another pc in order to try get it, but windows keeps coming up with access denied when you try to access it? You could try booting from the raptor drive, but press f8 at the post and select safe mode, as you can only access the administrator account when in safe mode. Hook up your other hard drive as a slave (the 160gb one), and transfer any documents you want to the other hard drive. Hopefully that should work. Take a look at this microsoft knowledge base article ( http://support.microsoft.com/default.aspx?scid=kb;en-us;290109 ), hope this helps.

edit* sorry, posted this then when it refreshed your post appeared. Well done.


#6

@Charm the reason you can’t access your “Documents and Settings” file is because you are using Windows to try and access it and by Default it’s locked to other Windows. The easiest and quickest way to do it ! Is put your HD in a Linux Box edit “ etc/fstab” to mount your drive and use Konqueror to open it and you have full access to all you documents.

If you don’t have a Linux Box then put your HD in a computer and Hack your “Document and Setting “ Folder. Both methods work very well .