Acard Firmware Load Problem

vbimport

#1

I have a ARS-2030D Controller ver 1.41
Have a 1 - 3 duplicator
I had a Pioneer 108 failure and had to buy 3 new 109s
Also bought a new ROM drive
I needed to update the firmware in order to have the 109s be seen
downloaded latest Firmware from Acard
I burned a file entitled 206k_cd.bin to a CD
put it in the ROM drive of duplicator
getting “F/W not match” message when I go to advanced setup and load firmware !
I had tried to load the firmware with the orig configuration with the 108s still in - then tried to load with the new 109s installed - same stupid message !

Tried to unzip file as well, it extracts to same filename- but the came up with same error

Then tried to burn file to DVD - and this resulted in same FW NOT MATCH message !

Any ideas ? I have been using the PC to do the unzip and then use the mac to burn to DVD or CD

Have waisted about 10 CDs/DVDs trying to make this work !

Any ideas ??


#2

Did you burn it as a file? or as an image - mind you, BIN would normally be paired with CUE as an image.

If it’s a File that’s needed, maybe it must be a Mode 1 burn.

Could it be a 2030LD ?


#3

File or image - would not now the difference ! I know I am doing something wrong ! I tried a cue/bin option with Toast, but it said the cue file was missing - I don’t understand all this . The guy who sold me the equipment gave me a disc to load in the duplicator that did not work - I have tried all other means.
I am looking at the card and it is…

  • Copy Smart Plus
  • ACARD ARS-2030D. 1.41
  • Serial Number AR34002689

Was hoping someone else other than me would try and download and extract the firmward file and see what appears to them ! ie, the filename after extract.

The ACARD Manual reads as follows:
You can get the newest firmware version from ACARD by e-mail, or download it
directly from the web site: http://www.acard.com Then, unzip the file “cdxxx.bin”
and copy it into a blank DVD.
After placing the DVD on the DVD-ROM , press ENT. The system will begin
searching the new firmware and show the message on LCD as follows after it finds
the new firmware. Then press ENT to update.

Note it says to burn to DVD vs CD. I could not do this on the PC, so I did the unzip on the PC and then copied file to CD, and then to a DVD using a Mac.

How would I copy a image vs file ?

Want to give this a try ???


#4

have u tried to burn the image to the disc as a data disc? cos on reading the page u gave, either support sucks or u just burn the bin file to cd as it is, not a image cd…sasarchiver

206k_cd.bin


#5

Examining the file, it does not look like an image or an archive.

The only other thing I can think of, since some inbetween versions can be found at other sites ( I tripped over a 193k_cd without really looking) is to try to load a version inbetween… maybe 2.x cannot be applied over such an old version.
http://161.58.88.33/download/cross/scside/firmware/copy/193k_cd.bin

http://161.58.88.33/download/cross/scside/firmware/copy/
Many versions there - the letter seems to match the hardware (ARS-2030D = k)
So the last version before 2.x is 197k (1.97)
if the only way to get to 2.x from 1.x is 2.0 then they have 200k
And the first K after 1.41 is 161k (1.61) - that may be worth a try if nothing else is recognized.

It might be worth using a rewriteable media, and erasing it to save on waste.


#6

I tried all the files with the k extension.
I get Invalid Source Disk or F/W Not Match message all the time !
Do you think it is because I am creating the file with my Macintosh ??


#7

i have the same problem cannot update my acard dupe to acept a new rom comes up fw not matched


#8

AT THE END OF THE DAY…
While the folks I purchased the equipment from were away for the holiday weekend, first thing Tuesday they sent me the correct version of firmware. Was not obvious to me how they coded the firmware on the ACARD support site, but I finally loaded the firmware and it took !! I am a happy camper and now have a WD disc drive, a new ROM drive and three new 109s pumping out DVDs ! Yowsa !!

While frustrated and eager, impatient to get the unit to work, I did learn a lot along the way and I do appreciate the fabulous folks on this forum for their help and ideas.
Thanks everyone !


#9

So what was it? - the 2030LD ( J instead of K ), or was it some messed up OEM version that would never accept the standard firmware.


#10

It was J instead of K. But how the heck was I to know that ? I read the right model number off the card and found what was supposed to be the correct firmware - but it wasn’t. The tech from the store I bought it from was very knowledgeable and calm and knew right away what the issue was. I live on the east cost, but visited this place while in California - they do internet based work too and I was pretty happy with them ( ask for Dave at http://www.datoptic.com ). They build up special high end controllers with multiple DVDs burners for churches and groups that do a lot of dupicating - special high end stuff.

Again, thanks for replying to my posts