Acard 1-7 Duplicator copying problems

vbimport

#1

Hi,
I’m sure all newbie posts start with an apology so sorry in advance for possibly being stupid!!

I have just purchased an Acard 1-7 duplicator with 1 Asus E615A DVD rom and 3 Pioneer 111d’s. The Acard sees all of the hardware.

I have a DVD that I have made on my Dell laptop (which has a LG 1-4 X DVD+R burner in it. This DVD plays on all of the DVD items that I have (a Toshiba DVD player that’s about 10 years old, my desktop with a samsung DVD rom, the laptop and a portable DVD player). It will only work on all of these if I use 1-4 X media, not a problem.

So I have a disk that I want to copy… Sticking to the 1-4 X media (+R) I place the original in the Asus and 3 blanks in the Pioneers then press copy - It copies and tells me that all of the disks are OK. I try all of the disks in the Toshiba (10 year old) nothing. I try them in the Desk top, the PC can’t even see a disk in the drive. In the Laptop and the Portable DVD they work fine.

I have tried reducing the write speed to 4X 2X and 1X I have updated the firmware on ALL of the drives and the Acard and all of the drives are set to master. I have tried different media at 4X and 16X all without success. I have even tried using one of the Pioneer drives as the master but with the same net result - another disk that I can’t play!

Is there something that I’m not doing? All I want is to be able to copy a disk that is working fine on all of my devices to more disks that play on everything I own.

I’m using Ritek DVD +R’s but have also tried Xerox and Verbatum and I have run out of ideas (plus I now have about 50 dvd’s and the pile is getting bigger).

I hope that someone can throw some light onto this

Many thanks

Phil