Absolutely new, no clue, please help!

vbimport

#1

Hi,

Even my post in in the wrong category! Thick or what?

Am using DVD neXt Copy. Got a perfect copy, well pleased, but why is it “letter box” style? Two thick lines top and bottom, and a little bit in the middle to watch. Is this to do with the settings, or my DVD player? Normally I can change the format from letter box to whatever I want, but not on the recording. What am I doing wrong? Please don’t laugh!! I am an absolute beginner.

Many thanks

Angielucee.:o


#2

There is no way to change the 16x9 format to 4x3. I haven’t never heard of a line in the middle so I would lean towards 2 things…

  1. Bad type of blank media

  2. Burning too fast.

The player still should take the black bar on the top and on the bottom to show in fullscreen but remember doing so you loose part of the movie picture as well.


#3

Thanks for your reply. The DVD player just wont take the two black bars to give me a full picture. It usually will, but not on the copy I have made. That’s why I wondered if there were some settings I had missed in DVD neXt Copy. I just left everything on default.
Thanks again
Angie.


#4

Nope default settings are fine I have no idea why your player won’t change the aspect screen.


#5

The two thick lines sounds like you have a 4:3 letterboxed movie. What’s the name of this movie?


#6

The movie is “Seven” (Brad Pitt).

Thanks

Angie.


#7

I guess I was wrong. That movie is anamorphic.


#8

If a movie is LB you can not convert it to 4/3 and vice versa with DVDneXtCOPY. You can however try using the zoom controls on your DVD player to get rid of bars. Things might look a little zoomed in but usually a DVD player has a few different zoome settings so you a can choose which one looks best on your setup. Yout Tv might have aspect ratio settings as well that will allow you to do something simlar as well such as wide screen, lb, full ect … keep in mind though when doing this things will not look perfect as you are altering the original format the film was recorded in on the DVD.