About Nero API version and interface version

Hi everybody.

My Nero API version is 5.5.10.26, and my interface version is 6.3.0.0. And my burning function doesn’t work. I don’t know whether it’s resulted from the version problem. If the interface version is higher than version of API, will it lead to problem?

Can anybody help me? Thank you very much!

Yes, it could lead to problems. In NeroApi.h, it lists which version of the API is needed for each function. If the function is not supported in the API and you call it, not sure what would happen. Maybe a crash.