About CD Writing

Does the 1693S learn cd media also?

I have a big spindle of genuine TY blanks, and it seems each burn is quite a bit different… I have only burned about 6 discs on it, but the first few had C1’s in the 200+ on the scan near the beginning.

I am wondering what I can do to optimize cd writing on this drive. Does anyone know the best way to get it to burn cd’s well? It seems to burn fine once it hits about 32 and over, however no matter what I specify it starts off slower.

My scans were with a NEC ND-3540A, because I wanted to make sure that other drives could read the media fine…

If needed, I can post those scans (would have to re-scan them)

Thanks!

Here are two scans, one with the 1693S and other ND-3540A
These are after 8 cd burns, I think.



I think your problem has to do with the NECs scanning problems. I am not really sure it is doing its job correctly. I have only scanned Ritek and CMC CD media and I burn them on the Plextor Premium so I can only tell you what I see.

Your TY on the Liteon is superb, with errors 2000 less than what I see on Ritek. This is what I would expect as my Ritek is good media but your TY is better.

Others will have to weigh in and see what is happening. My guess is that you are getting the best results possible.

Hrm yeah, all my scans look alot better on my Lite-On. Do you know more about the NEC issues?

I do think this TY media is great though :slight_smile:
Just the first burns were pretty bad… I am assuming the Lite-On ‘learns’ on CDs also.

Thanks for the reply :slight_smile:

Not sure if this helps here, I posted a thread on NEC vs. LiteOn scans using DVD in the NEC forum, see http://club.cdfreaks.com/showthread.php?t=152667
The NEC scans are horrible but the LiteOn’s, at first sight, looks ok.

Haha, this makes me worry even more… :confused:

Heh, I think the net result is that you can indeed go with the LiteOn scans since it’s a far better reader. But, that also means you do indeed need a reliable reader for your burns to live up to the scans. Sheesh, it sounds a lot more complicated than it reallly is.

I see. Yeah, I think I’ll trust my LiteOn over my NEC…
I posted a few scans up over on your thread, take a look… Huge diff!