Able to write but unable to read DVD+RW for GSA H55N

vbimport

#1

Hear me out…I have a weird problem.

I used WinXP to burn a DVD+RW SONY disc (converted an avi file to a DVD format using ConvertXtoDVD). THe burn happened fine and the movie played in my DVD player connected to my tv (not the computer one).

Happy, then tried to erase the disc to burn something else, my disc is not being recognized in the computer. Immediately I tried putting in a normal DVD+R and the disc was recognized promptly.

Took the same disc to office and tried on 2 different machines and it recognized just fine. I tried to use NERO there to erase it, but nothing happened. It just didn’t do anything. The disc plays fine in office though.

The person told me that ok maybe it’s a disc problem. The media could have gotten corrupted.

So purchased one more DVD+RW SONY. This time used NERO to burn some data…not even a DVD to avoid region specific problems. Same problem, NERO burns fine, verifies fine but then the disc is no longer being recognized. Tried putting in a normal DVD+R and works fine

Upgraded firmware…still nothing. The disc is not being recognized even on UBUNTU on my pc. I’m taking this data disc to office, but not thinking any help will come. Maybe am planning to use DVD-RW or a different brand of DVD+RW to check.

any help?