Abit KT7A-Raid & CDRW

vbimport

#1

I've never been able to get my CD/RW to work using this motherboard and Windows 2000. (CDR works ok)

Anyone have any suggestions as to any settings I should check?

Drive is QPS/QUE 24x10x40 (BP1500P).
Windows 2000 SP3, 384 Meg Ram, Several Gigs free on HD.

Drive is primary on secondary IDE.

I get an error at the logical part of formatting

either

00A8-0004-0009-0002

OR
00A8-0005-0064-0000

Illegal request error occurred.

I re-boot and try again.

Direct CD gives illegal request 0x8052600.

Using Memorex 10x CD/RW. (I've tried to format using slower speeds also)

I've tried some Sony Cd's which I had from older burner and tried to burn(erase and reformat) them at slower speeds--(4x or whatever they were rated at) and get the same
error.

Also just bought some TDK 10x. Same problem.

I searched the Nero site (since the qps-inc site is down for maint.)

Found out the following

"If you have got inCD installed, then please check if you have got a computer with a VIA chipset. If this is the case: At the moment inCD does not yet support the Via
Chipset."

(No I don't have EZCD installed with nero so that's not the problem)

Any one have any ideas or a RW program that will work with this Motherboard?
Thanks


#2

I’m on a KT7A and I have no problems. Try reading the Unofficial KT7 FAQ, that should help you

http://www.viahardware.com/faq/kt7/kt7faq.htm

A few suggestions:

Make sure you have the latest VIA 4-in-1 drivers.

Earlier BIOS versions of KT7A had problems. You should upgrade your BIOS. The latest version is 9R (which came out a week ago) for v1.3, or 7N for non-1.3 boards.

Also try disabling Enhance Chip performance in BIOS.


#3

you say you don’t have ezcd installed yet you say you are getting a direct cd error??
direct cd is part of ezcd
incd is part of nero


#4

I have Direct CD and Nero installed.

I do NOT have ezcd creator installed.

I did have at one point InCd and Nero.
Also tried EZCD & Direct Cd together.

Currently I have Direct CD and Nero.

Doesn’t matter which program I use. CDRW won’t work.

Also in reply to prior post I have the latest BIOS and enhance chip performance is disabled.


#5

Slightly off topic, but where did you get W2K sp3 from? According to M$ it is not out yet, and has been delayed due to bugs, so if your using a beta that might not be helping.


#6

I removed it and now have SP2. I don’t remember where I got it but it still doesn’t help any.

Direct Cd now says I don’t have a supported drive even after downloading updates so I went back t InCd since that is what came with burner.

QPS website is still down and I’ve been on hold for 45 minutes trying to get hold of tech support.

I may just go and get another burner if I can’t find a solution.


#7

You don’t have DirectCD & InCD both installed together…? It’s hard to do but some pple manage it and it don’t work, because each app tries to lock the drive at the same time.

After uninstalling either of them, legacy .VXDs in IOSUBSYS still load and cause conflicts - read Nero’s Tool Tips


#8

No I have Nero and Direct CD.

InCd won’t work with via chipsets (according to Nero website).

I’m looking form some type of RW program that would work with this drive and MB.

Tech support for QUE sucks as their website is down and they don’t answer e-mails or phone calls.
I was on hold over an hour last night and no one answered the phone.

I also tried NTI FileCd after removing Direct Cd and it doesn’t support the drive either.