Aaaaargh - my disc drive light keeps flashing and it won't work!

vbimport

#1

Thing after thing goes wrong with my damned computers.

My DVD burner’s light keeps flashing, even if I reset the PC. No disc in there or anything, if I put a disc in, it won’t read.

Googled but nothing matches. Goddammit, what’s going on with it?

Help! :frowning:


#2

Perhaps you could tell us what make and model the drive is? :wink:


#3

Sorry, frustration overdrive.

It’s a LiteOn 20A1H. I recently erased all of the learned data using the EEPROM utility and then restored it, but that was yesterday and it started acting like this today.


#4

What firmware version are you currently using?

Make sure, using the EEPROM Utilities “Upgrade feature”, that your drives model matches the current firmware.


#5

I’m using L0C, no unofficial firmwares and never had a problem with it before.

This thread explains why I mucked around with the Smart Burn data to start with. I just erased it to see if it made a difference and it didn’t.


#6

L06 is not a valid firmware.

Feel free to send me a copy of the file you restored (contact page on my site) and I will check it for you. In the mean time use the Upgrade Drive feature to fix your drive by telling it to set it to a 20A1H. :wink:


#7

Crap, sorry it was L0C, just edited now. Wonder why I put that?

I actually got it from the LiteOn site.


#8

LL0C is the latest. :wink:

Try the “Upgrade Drive” feature and see if it fixes the led flashing. It will just repair the model ID in the EEPROM. You will have to reset after this, to clear the led flash.


#9

Thanks, I already did that:

“Sorry but the drive cannot be converted at this time”.


#10

Send me your EEPROM file and I will fix it for you. :wink:


#11

Thanks, that’s really kind of you.

It’s attached to this post. :slight_smile:

LITE-ON_DVDRW_LH-20A1H_LL0C.zip (390 Bytes)


#12

Unfortunately that file in not recoverable. :frowning: Your EEPROM has been filled with zeros. Do you have any backups of your EEPROM?


#13

Er… I had one but got rid of it a few days back as I thought that all was fine… this was the most recent back up that I had, which I thought was OK.

Is my drive ruined?


#15

Thanks, the light has STOPPED FLASHING!!

I haven’t tried burning with the cheaper media that still works (I take it that you read my thread that I linked to before), but still doesn’t register the dodgy Verbatims that I got.

So it appears to be back to how it was before I somehow borked it with firmware, so thanks!

I really think that the Verbs are just low grade compared to what I usually get…I’ll have to wait to hear back from the company that I sent them back to about that. I don’t think it’s a drive issue.


#16

Wow, just saw this thread. I’ve used the “Clear OPC” button a couple of times from within the SmatBurn utility (with my own 20A1H when I had a problem with MCC004 by a different manufacturer), and all it’s done is reset the learned media. No lights flashing or anything like that.

Glad that C0deKing worked his magic, though…and I agree with you, the problem appears to be with those discs. Keep us posted in your other thread about the outcome - it could help customers who use that retailer in the future :wink:


#17

sorry to res a thread from years ago but could i use that eeprom to stop my drive blinking? i misflashed it and restored it with my back up, but now can not use the drive.


#18

i did the same thing as brickvader, if anyone is still here andcould help us out?:sad: