A7v333 and raid

vbimport

#1

I can’t set my two 20gb maxtor in raid through xp. i can in 98se cos it’s automatic but when i try it in xp it asks for a setup disk that i don’t have. the only thing i got from asus was a cd-rom. I tried downloading it but has never worked for me. I got an asus a7v333 mobo but whatever i try to do it never seems to work.

Any suggestions? Surely someone here must have my mobo and used the on-board promise raid? anyone?


#2

its asking for the floppy with the raid drivers on just copy em off the cd to a floppy


#3

i tried that but i get:

exception error has occured (18) at line 2108 in d:\xpclient\base\boot\setup\oemdisk.c.

Is there a way of understanding what the (18) refers too, ie a discription of what the problem is?


#4

is there anyone here who has the a7v33 mobo and have installed xp on it using 2 hard drives set in raid?

If yes please tell me how you did it!! cos i’ve tried but i cannot seem to be able to get the right drivers to allow xp to see my hard drives.

thanks


#5

If I’m not mistaking, your mainboard comes with a driverdisk. Use that disk to install the drivers into Windows (best is to do this when installing your system, but it can be done afterwards as well). After that, in most cases, Windows immediately sees all the drives connected to the RAID controller…

Edit:

hburrows83: right after typing the message above, I read your post in the other thread… so I splitted it and merged it with this thread, so there’s just one thread for this particular problem

My suggestion: figure out what RAID controller is on your mainboard and download the driverdisk from the producer’s website… install the driver and off you go!


#6

ok thanks for all your advice so far but…

i updated the bios to the latest revision…
i d/l the latest promise lite fastrak drivers from the asus website…
i tried it again and again i get:

exception error has occured (18) at line 2108 in d:\xpclient\base\boot\setup\oemdisk.c.

What more can i do?


#7

but it can be done afterwards as well

It can’t because i can’t even install xp. When i try to install it, xp cannot see that i have any hard drives connected to my mobo.


#8

I’d check the Promise website to see if there’s a newer set of drivers for this raid controller available…


#9

There are some true RAID gurus hanging out HERE