A09 has fekked my drives

vbimport

#1

I have a fast pc with lots of ram, i have dl RNM and the modded dls, which now the select/deselect recorder buttons are greyed out on all drives, it worked burned for a while but still with the same problem…followed all advice, upgraded firmware to 1.17…anyway got the arse with it now and removed the c**t from my machine now al my image burns are reporting as no disc on my player even on the a07 which was fine before…what has fekked up my drives ?? andd how do i get them back to how they were ??

TIA


#2

You installed something odd, or existing software doesn’t play nice with prassi engines.


#3

uninstall all your devices in device manager then restart your pc and see if they come back
cheers bighun1952


#4

well i dumped the a09 and liteon from my system and put back the a06 and a07 as master on seperate channels…just burnt another image and still no disc error on standalone burning with the a06 !!! how do i get those drives working as normal again ?? im gonna try what you suggested first.

thanks


#5

Stop blaming the Pioneer drive, it was the loose nut behind the steering wheel that caused your problems. :iagree:


#6

I am wondering if you are resseting the IDE channel between the exchange, it may be a good idea to delete them between the switch of unit especially if they are not the exact same DMA type.