A09 Has an IDE issue, to add to the list

vbimport

#1

I am on my second A09 at this point, the first being a very early unit shipping with 1.00 FW, and the current one being a Jan 05 build that came with 1.09 FW.

They both exhibit the exact same qualities - the first one updated to 1.09 was “OK” (thought I may have possibly had a “bad” one).

Along with the spotty burns and compatibility issues being reported, I can add another one, which I touched on in another thread, but it involves the IDE interface. Something about it is “off”.

The biggest syptom is very erratic read curves if you do ANYTHING that involves any other IDE devices while reading. I have tried 3 Liteon DVD Roms, 1 BenQ 1620, and one NEC 3520, and none of them are affected even a bit by simultaneous use of the IDE bus / hard drives while reading.

But, I took out A09 #2 and installed it in my 1394 Prolific external enclosure, and voila, erratic fluctuating read problem solved. It reads perfectly smooth even if I am running defrag on drive C, just like the other drives do while connected via IDE.

BTW, the pioneer exhibits this even if set to UDMA mode 2 in the bios, when connected internaly via IDE.

Some have commented that this is “normal”, but not in my experience, and not with the 5 other drives listed above I have on hand.

I think it may also affect the writing in the same way the reading is being affected - some have commented on wild fluctuations in buffer level.

I am curious if anyone can run a CDspeed xfer test, and do some tasks that involve HDD access during the read, and check the curve.

FWIW, I have tried master /slave primary / secondary etc…, and yes its using DMA…

Using an Intel 875P Asus p4c800-E deluxe MB, pioneer always tried on the intel controllers.

  • Chris

#2

The A09 drive should be running at UDMA mode 4, not UDMA mode 2, maybe this is causing your problems.


#3

Thanks for the reply.

I am aware that UDMA mode 4 is default, but I tried UDMA mode 2 only to see if it corrected this behaiviour.

  • Chris

#4

iamjcl,

The buffer fluctuations has been reported by many. I think you’ve made a very important discovery that the problem goes away with an external enclosure. Thanks for sharing it.


#5

I’ve never had such problems with my 109 which is connected internally.

UDMA2, lol.

Why do you think an 80wire cable in UDMA4 is strongly recommended???


#6

mainboard drivers’ incompatibility perhaps

ps. are me & chef the only satisfied 109 owners in existence ? sounds like a lot of customers got one of those drives that was dropped of the pallet at the factory…itz rumoured the 109 does not like a hard landing on concrete


#7

Mine bounced all the way down under to Australia, and I’m more than pleased with it. It works alongside my Pioneer 108, and both drives are capable of excellent burns.

Stick to quality media.


#8

Of course it works better in Australia, they burn backwards below the equator.


#9

I am also aware that an 80 wire cable is best - I thought it might be implied by the other information in my post I was using one.

UDMA 2 was set in BIOS as a test, I repeat, to try and isolate the problem. Obviously UDMA-4 is supported by default, and is how I have it configured, except for the afore-mentioned diagnostics.

You are aware, I am sure, that other “UDMA 2-only” optical drives have no problems with 16X DVD transfer rates.

  • Chris

#10

What motherboard is in your PC? NVidia NForce boards tend to have a few problems with certain DVD burners because of conflicts between the NForce IDE driver and the legacy ASPI driver. You can either remove the system ASPI driver (because you probably don’t need it anyway) or you can replace the NForce IDE driver with the Microsoft generic IDE driver that is built in to Windows XP.

There may be similar problems with other motherboard chipsets and drivers.


#11

I’m also pleased with my 109 burner now that I’m using RecordNow Max 4.5.

A newbe question about the 80 pin IDE cable. How do I tell if the cable I’m using is 80 pin or not? Its atleast two years old bought for my 104 burner from newegg.com - ROUND, 24-Inch, True ATA133/100, IDE Cable, 3-Head.


#12

ATA133/100 cables are 80pin cables :slight_smile:


#13

they burn in reverse in Oz ?!
guess that answers why i constantly hear Satanic verses in the dialogue. :wink: and here’s me thinking it was my schizophrenia…


#14

Thanks for the tip on the Motherboard issues - I had issues like that years ago on a VIA board and vowed to never stray from Intel chipsets again…

Anyway, I am using an i875p chipset board, which is generally known to be issue-free (as much as can be the case in the computer world). Intel drivers are latest, using MS ide drivers.

My pioneer 108 1.18 never had this issue, FWIW, just as none of the other drives I have on hand do.

  • Chris

#15

guess that answers why i constantly hear Satanic verses in the dialogue

lol


#16

I see no evidence of an IDE issue. Not yet, at least.


#17

C’mon people, this is the Pioneer forum.

The satanic voices belong in the Liteon forum :wink:

(Code and Wes can turn their heads a full 360 degrees) :stuck_out_tongue:


#18

Wow man, I just got a flashback.

Read zebra’s BLOG and you’ll know why.
:bow:


#19

for intel chipset users you should install he intel chipset installation utility.
http://downloads.guru3d.com/download.php?det=962


#20

Hehehehe! Good call Chef! I thought someone would pick up on it sooner or later. :wink: