A09 can only burn cd-r at 32x

vbimport

#1

My A09 can only burn cd-r at 32x
Can anyone tell me why this is as its bugging me, i have 52x certified cd-rs and it will only let me go to 32x not the 40x it claims to do. :frowning:

TiA


#2

not all cd-rs will burn at 40x

my verbatims will burn at 40x

tdk won’t


#3

Is the 32X Z-CLV “bug” still in firmware v1.40? Seems if you use good name brand 40X or better CD-R’s, it should work at 40X.


#4

good name brand 40X or better CD-R’s

Yeah.


#5

i had the same trouble with imation brand cd-r’s where they would only burn at 32X but i just flashed to the new 1.40 firmware and now they are burning at 40X. try it


#6

I am using Gigatain 52x certified cd-rs and am running firmware 1.40, not got any others to try, ill suffer it till these run out.


#7

Tried TDK 52x as well and same result, 32x only


#8

my verbatim Vinyl CD-Rs burn at 40x



#9

wow burning cd-r at 40x.

i have a 109 flashed to A09 1.40. i am using TDK cd-r and can only burn at 24x. when i tried to burn at 32x, i get an error. well, not complaining at 24x. 24x is not too bad. but would be nice to do 40x.