A07XLA and firmware issues

vbimport

#1

I recently bought the A07 and it came bundled with firmware 1.10 - I decided to upgrade the firmware to the latest 1.18 and things all went to hell.

Its read speed dropped dramatically - as in when using DVD Shrink it will only read at speeds up to 1.7k as previouisly it would get up to about 4k. I’m also having issues with Nero - it seems to be taking up a hell of alot of resources compared to before - I’m running XP with 256 ram. I don’t have this issue when using my Lite-On.

Also the write buffer in Nero fluctuates dramitcally from 20% to 90% - before it would constantly remain at between 96-99, this is also the case with the Lite-On. Also the counter that tells me the remaining time is way off. I burn at 2x and it usually displays and completes in 27 mins - now it still displays 27 mins for a full burn, but the counter runs out and its still burning, actual burning taking 40 mins.

I decided to restore it back to its original firmware but couldn’t find 1.10, the earliest I could find was 1.15 - still the same problem. So I decided to try NiL’s modded 1.16 RC-1 firmware, but still no joy.

Anyone had this issue before?


#2

I have the same configuration except a intel 2.8 prescot cpu and 1gb memory. Nero seems to burn fine with the 1.18 firmware update on my system. In task manager nero uses 86mb of mem usage and 0-2% cpu usage. Check out if you can update nero, 6.3 is the latest. And maybe a disk defrag?


#3

sounds more like you somehow lost DMA mode on those drives mate…especially if your liteon is doing simular things.


#4

Don’t ask me whats going on but everything is fine now…hmmm weird hehe