A weird problem-moviejack vs. dvd2one

Hello! I’m new to this board and after reading some informative posts it sounded like I made the right choice in joining. I was using a dvd ripping program called “moviejack” which worked great on those “hard to read discs” that other programs couldnt rip let alone even play. I had a cracked seriel for it but it always worked great. Then a friend gave me a cracked version of dvd2one to try out and it seems to have effected moviejack. it wont run anymore and just displays an error message that it “has to close” as soon as it opens. I unistalled dvd2one, and still no luck with moviejack. I even did a factory install of my pc to correct the problem and no luck…a “factory new” pc and a fresh install on moviejack has not worked. Apparently something has been “left behind” of dvd2one that moviejack just cant deal with…something that even a factory recovery hasnt fixed. Any advice on correcting this wacky problem I’d appreciate. Thank you all. :sad:

You said Cracked Version. So Sorry I can’t help you.

Yes, thank you Id33k.

@j-freeze: Please have another look at the forum rules:
.

We do not allow, nor condone any messages containing:

[ul]
[li]Language that is obscene, vulgar, sexually orientated, hateful, threatening or violate any laws;[/li]> [li]Requesting for or posting of serial numbers, direct links to cracks or any other information that violates copyright laws or any other laws protecting intellectual property;[/li]> [li]Requests for downloads of anything that is not freeware, shareware, trial versions or copyright-free material (hence, no ISOs, Warez or MP3s that are protected by copyright). Any references to such activities will also lead to deletion of the topic;[/li]> [li]Offerings of products (tangible or intangible) and services that you do not have legal disposition over.[/li]
[/ul]Thread closed.