A Very Strange Problem

vbimport

#1

I have a Plextor PX-708A DVD Drive in a computer that uses Windows XP Home and has 1 gig of ram. It ran without a problem for more than a year until today. After writing a DVD data disk using Nero, the disk ejected and the computer re-booted. Plextor technical support had me swap cables, run a diagnostic test with the IDE cable detached (it passed the diagnostic test), use msconfig to disable all programs in the start menu, and remove and reinstall the device. Nothing worked. Here’s the mysterious part: if I use a DVD (video or data) from a manufacturer, it runs without a problem. If I use a CD or DVD that I previously created (video or DVD data), the system crashes and reboots. It does not matter what brand of CD or DVD. Anything that I have created previously crashes the computer. The Plextor people are stumped. Does anyone have any ideas or suggestions?


#2

Very weird behaviour. As you can, test the unit in another PC.
Or with another operating system. (install the OS on another partition).


#3

Thank you for your reply. It would make sense to try it on another computer, but I don’t have access to one. Installing another operating system sounds like a real chore. It would probably be easier to purchase another DVD drive and install it. If the same problem presents itself, then I suppose I would have to install another operating system in a partition or reinstall Windows (something I would not look forward to). Are there any other things that I can try?


#4

You are running the latest firmware on the drive?


#5

Yes, I’m running the latest firmware. That was one of the first things the Plextor tech support people asked me to do.


#6

Seriously weird behaviour :confused:
A quick way to test under another OS would be to use a linux ‘Live CD’. Ubuntu and Knoppix both have Live CDs with great hardware support. If you can’t download and burn one of those, try booting into safe mode and seeing if the problem still exists there.
The only thing I can possibly think of that would cause this would be an ATIP hider gone wrong (or an unusual failure of the drive itself). Do you have anything like Plextools, Daemon Tools, Alcohol, Clone CD etc installed? If so, try uninstalling them - maybe something has become corrupted…


#7

This is an update on the problem described earlier. I bought and installed a new DVD drive. The same problem occurred with it. It can read a disk from a manufacturer, but when I put a disk that I have created, the system crashes and reboots.

I’m going to uninstall my CD writing software next and see what happens.

Any suggestions would be greatly appreciated.


#8

I uninstalled Roxio, rebooted and the problem was solved. Not sure why, but I have read in other forums that Nero and Roxio don’t always work together. Sure wish that I had done that in the first place! :slight_smile: