A very strange failed burn with CG3B

Hi guys!

Yesterday I burned one Philips DVD+R (certified at 8x) at 6x, with my 451S@832S and the Codeguys firmware CG3B.

The strange thing with this dvd is that its error scan looks very good if we ignore the very last part of the disc, but a reading error occurs approximately at the middle of the disc.

Notice also those PIF spikes and their pattern…yes, it seems that they occur when the CG3B recalibration “feature” kicks in…so I think that the error is caused by one of those recalibrations. I’m not saying it is a CG3B fault, I’m saying it’s probably an overclock limit of my 451S.

My hypotesis is that my 451S@832S doesn’t like recalibrations at speeds > 4x in certain points (in fact at 4x I had PERFECT results with CG3B and dvd+rs) and one thing that strenghten my hypotesis is that when I tried to burn at 8x in the past with VS0B firmware a similar error occured in the zone where the speed increases from 6x to 8x. I have to say also that at 6x, with VS0B, I didn’t have any problem…maybe because the recalibration zone in which the speed goes from 4x to 6x, doesn’t give problems.

There’s anything I can do about this? Should I stick with speeds < 6x with CG3B? :sad:

Any help will be appreciated.

more common than you think ive had discs with a good PI/PO scan but failed a speed test, try scanning with k’s probe at max and it might indicate where the major errors are

I’d want an opinion from the Codeguys… :smiley:

then perhaps you should have mailed them privately :smiley:

I’m happy to do it here. :wink:

The one down side to CG3B’s recalibrate is the PIF spikes. It’s a relinking problem in the Liteon firmware and seems to be worse in some drives. Unfortunitly I don’t have enough information to be able to fix it myself, as it’s parameters deep in the MTK chipset.

But in your case, the read error is not related to the CG3B’s recalibrate anyway. CG3B recalibrates on a 0.5GB boundary. It might line up with a PIF spike on the KP scan but that is only because of the different scale. See attached scan (6x follows the same steps).


You’re right code!

So how is it possible to have an unrecoverable read error without having MOUNTAINS of PI/PIF errors??

PS: Anyway if I remember correctly a similar thing occured to me when I tried to burn a dvd at 8x some time ago…maybe this summer. That’s why I used to burn max at 6x.

You probably should upgrade to [thread=93944]KProbe v2.4.2[/thread]. One of it’s new features is to display the number of errors detected. When an error is very bad (unreadable block) the drive will typically not report any PI/PIF counts. KP will show these as an error instead. :wink:

Ok thanks!