A Vaio laptop with a matshita writer

vbimport

#1

Hello everyone,

It’s been now about 9 months since i had bought my laptop. I had no problems with my writer until now, i wanted to burn an iso file with Imgburn on an ARITA DVD-R, the program keeps displaying a message of “Incompatible format”. After few research, i found that this writer was a trouble-maker. Here’s it full name MATSHITABD-CMB UJ167AM, it’s seems like its currently locked in region 2 and i have 4 changed to make left but i’m only allowed to change from 1 to 5. I previously succeed to burn an ARITA CD thought. (it had “07” on the back)

I’m asking if there’s a way to change it’s region to 0, or maybe just change the number of allowed changed (Registry maybe) ? and thank you.

Cheers.


#2

[QUOTE=Be0wulf;2725596]I’m asking if there’s a way to change it’s region to 0, or maybe just change the number of allowed changed (Registry maybe) ? [/QUOTE]

Not possible, sorry.

Regional coding has absolutely nothing to do with its ability to burn though.

Possible solutions to your burn problems are to use better quality media which the drive supports / likes (Arita is low quality rubbish, and Matshita drives can be quite picky), and also update the firmware of your drive if you haven’t got the latest firmware already (the latest is 1.11). Luckily, Sony have released a firmware update for the UJ167AM model, see here: http://club.myce.com/f61/post-new-firmware-tool-announcements-here-blu-ray-hd-dvd-drives-only-223975/#post2680394


#3

Well that’s unfortunate. I guess there’s no need to make this fuss, at least for bluray, considering that region 2 covers europe countries, middle-east and even japan. And as you said this driver hates Arita at least for DVDs, i hope it likes Verbatim because they’re the only ones available.

I really appreciate your support, thanks.