A small problem

Hi guys

While I like DVDFab Gold to reset the reigon codes for the dvd"s I buy ,lately it has been giving me trouble. When I started, I was using a DRU-720 burner,and I burned off a couple of DL discs with it. Once I did a flash firmware update of the drive , it refused to work wtih the DL discs.
It would load them into the drive,but not “see” them ,and would keep asking to load a disc. So I thought that I had screwed the drive somehow, and purchased a DRU-170c to replace it.
The same error message appears!! Now SL discs work fine(as they always did), but DL’s just won’t work at all.
Now I also tried using Nero to burn the data, and it tells me that the disc has data on it,and to replace it with a blank.

What goes on here? Most confusing is the fact that it did work at one point but now it dosen’t.
here are the (1) nero and (2) dvdfab logs ,and thanks a lot for any help

4C85-2006-3005-4001-0556-76E0-0900-4026-X8E5-**** (*)

Windows XP 5.1
IA32
WinAspi: File ‘Wnaspi32.dll’: Ver=4.71 (0002), size=45056 bytes, created 11/21/2005 1:48:20 AM
ahead WinASPI: File ‘C:\Program Files\Nero\Nero 7\Core\Wnaspi32.dll’: Ver=2.0.1.74, size=164112 bytes, created 11/2/2004 1:54:32 PM

NT-SPTI used
Nero Version: 7.2.7.4
Internal Version: 7, 2, 7, 4
(Nero Express)
Recorder: <SONY DVD RW AW-G170A> Version: 1.62 - HA 1 TA 0 - 7.2.7.4
Adapter driver: <IDE> HA 1
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ?
CD-ROM: <SONY DVD RW AW-G170A >Version: 1.62 - HA 1 TA 0 - 7.2.7.4
Adapter driver: <IDE> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : Maxtor 7Y250M0 atapi Port 0 ID 0 DMA: On
DiskPeripheral : WDC WD2500JD-75HBB0 atapi Port 0 ID 1 DMA: On
CdRomPeripheral : SONY DVD RW AW-G170A atapi Port 1 ID 0 DMA: On

=== CDRom-Device-Map ===
SONY DVD RW AW-G170A H: CDRom0

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 83886080 (0) Byte
BUFE : 0
Physical memory : 1023MB (1048044kB)
Free physical memory: 613MB (627880kB)
Memory in use : 40 %
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

23.6.2007
UDF/ISO compilation
10:17:19 PM #1 Phase 112 File dlgbrnst.cpp, Line 1730
DVD-Video files reallocation started

10:17:19 PM #2 Text 0 File DVDVideoCompilation.cpp, Line 583
Content of VIDEO_TS.IFO has been modified

10:17:19 PM #3 Text 0 File DVDVideoCompilation.cpp, Line 583
Content of VIDEO_TS.BUP has been modified

10:17:19 PM #4 Phase 113 File dlgbrnst.cpp, Line 1730
DVD-Video files reallocation completed

10:17:19 PM #5 Text 0 File Isodoc.cpp, Line 6440
UDF document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : TRUE
Multisession : FALSE
Burning mode : DAO
Mode : 1
UDF Mode : UDF/ISO bridge
UDF Options : automatic
UDF Revision : 1.02
UDF Partition Type : physical
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : FALSE
Allow pathdepth more than 8 directories : FALSE
Allow more than 255 characters in path : FALSE
Write ISO9660 ;1 file extensions : TRUE

10:17:19 PM #6 Phase 111 File dlgbrnst.cpp, Line 1730
DVD-Video files sorted

10:17:19 PM #7 ISO9660GEN -11 File Geniso.cpp, Line 3312
First writeable address = 0 (0x00000000)

10:17:19 PM #8 ISO9660GEN -11 File Geniso.cpp, Line 3312
First writeable address = 0 (0x00000000)

10:17:19 PM #9 Text 0 File Burncd.cpp, Line 3394
Turn on Disc-At-Once, using DVD media

10:18:34 PM #10 Phase 40 File dlgbrnst.cpp, Line 1730
Aborted by user

10:18:34 PM #11 Text 0 File DlgWaitCD.cpp, Line 310
Write in overburning mode: NO (enabled: CD)

10:18:34 PM #12 Text 0 File DlgWaitCD.cpp, Line 2842
Recorder: SONY DVD RW AW-G170A
Medium not present

10:18:34 PM #13 Text 0 File DlgWaitCD.cpp, Line 482
>>> Protocol of DlgWaitCD activities: <<<
=========================================
Disc not empty. Insert empty disc.
(Medium in drive: DVD+R DL. Medium required by compilation: DVD R/RW, DVD R DL, DVD-RAM.)

Existing drivers:
File ‘Drivers\ASPI32.SYS’: Ver=4.71 (0002) built by: WinDDK, size=16512 bytes, created 11/21/2005 1:48:20 AM
File ‘Drivers\PXHELP20.SYS’: Ver=2.03.27a, size=20576 bytes, created 1/26/2005 2:03:00 AM (Prassi/Veritas driver for win 2K)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

6/23/2007 8:26:57 PM info Media removed. Burning layer not ready to write
6/23/2007 8:26:53 PM info New media inserted. Burning layer is ready to write
6/23/2007 8:09:13 PM info Media removed. Burning layer not ready to write
6/23/2007 8:09:09 PM info New media inserted. Burning layer is ready to write
6/23/2007 8:09:08 PM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVDRAM, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
6/23/2007 8:09:08 PM info New Drive selected : 1:0:0 - SONY DVD RW AW-G170A 1.62 [H] (Ide)
6/23/2007 8:07:41 PM info New media inserted. Burning layer is ready to write
6/23/2007 8:05:39 PM info Current Drive selected : 1:0:0 - SONY DVD RW AW-G170A 1.62 [H] (Ide)
6/23/2007 8:05:39 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
6/23/2007 8:05:39 PM info User default language : 1033 (0x0409h) - English (United States)
6/23/2007 8:05:39 PM info System default language : 1033 (0x0409h) - English (United States)
6/23/2007 8:05:39 PM info DLL Version 2.0.25.278
6/23/2007 8:05:39 PM info DLL C:\Program Files\DVDFab Gold 3\vso_hwe.dll
6/23/2007 8:05:39 PM info Version 3, 0, 5, 5
6/23/2007 8:05:39 PM info ExeName : “C:\Program Files\DVDFab Gold 3\DVDFabGold.exe”
6/23/2007 8:05:39 PM info OS : Microsoft Windows XP Professional Service Pack 2 (Build 2600)
6/23/2007 8:05:39 PM info ******************** Report session started ********************

6/23/2007 7:44:30 PM info ******************** Report session closed *********************
6/23/2007 7:35:00 PM info Media removed. Burning layer not ready to write
6/23/2007 7:34:41 PM error Write error at 288 (16) - Code 04 08 03 [HW error, Logical Unit Communication CRC error in ULTRA-DMA/32 (check cables …)]
6/23/2007 7:34:40 PM info Lead-in burning time (mS) 233
6/23/2007 7:34:40 PM info Write started 2701024 sectors to write
6/23/2007 7:34:40 PM info Layer change set to LBA 1516224 (2.89 Gb.)
6/23/2007 7:34:09 PM info Writing speed requested x2.4, effective x2.4
6/23/2007 7:34:09 PM info layer break set by filesystem builder at 1516224
6/23/2007 7:34:09 PM info Available write speed: 2.4x
6/23/2007 7:34:09 PM info Media ID: RITEK-D01-01
6/23/2007 7:34:09 PM info DMA Enabled
6/23/2007 7:34:09 PM info Optimal Layer Break is in cell 13, around 00:46:48
6/23/2007 7:34:09 PM info Scanned files #12, folder #2 - total size 5530570752 b. (5.15 Gb.)
6/23/2007 7:34:09 PM info Inserted media type : DL DVD+R
6/23/2007 7:33:54 PM info Write started
6/23/2007 7:33:52 PM info New media inserted. Burning layer is ready to write
6/23/2007 7:33:52 PM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVDRAM, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
6/23/2007 7:33:52 PM info New Drive selected : 1:0:0 - SONY DVD RW AW-G170A 1.62 [H] (Ide)
6/23/2007 7:33:36 PM info New media inserted. Burning layer is ready to write
6/23/2007 7:33:34 PM info Current Drive selected : 1:0:0 - SONY DVD RW AW-G170A 1.62 [H] (Ide)
6/23/2007 7:33:34 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
6/23/2007 7:33:34 PM info User default language : 1033 (0x0409h) - English (United States)
6/23/2007 7:33:34 PM info System default language : 1033 (0x0409h) - English (United States)
6/23/2007 7:33:34 PM info DLL Version 2.0.25.278
6/23/2007 7:33:34 PM info DLL C:\Program Files\DVDFab Gold 3\vso_hwe.dll
6/23/2007 7:33:34 PM info Version 3, 0, 5, 5
6/23/2007 7:33:34 PM info ExeName : “C:\Program Files\DVDFab Gold 3\DVDFabGold.exe”
6/23/2007 7:33:34 PM info OS : Microsoft Windows XP Professional Service Pack 2 (Build 2600)
6/23/2007 7:33:34 PM info ******************** Report session started ********************

6/23/

If you did a firmware update on the first drive and it didnt work properly then you should of just flashed it back and it should of worked like before. And you say it says to insert new media b/c data is already on it? I’d suggest putting a new blank in and trying that. I’m not that good at logs so thats all the advice I can give you until someone with more knowledge sees this.

Hi bbob

Thanks for posting the logs–it really helps. I have a couple of questions: have you tried any other DL blanks besides the Ritek? Were they the ones that worked before on the first drive (before flashing)?

Explain a little more about what happened here:
6/23/2007 8:09:13 PM info Media removed. Burning layer not ready to write
6/23/2007 8:09:09 PM info New media inserted. Burning layer is ready to write
and here:
6/23/2007 8:26:57 PM info Media removed. Burning layer not ready to write
6/23/2007 8:26:53 PM info New media inserted. Burning layer is ready to write
In both cases the media was removed after only 4 seconds, not really long enough for the media to be recognized and its characteristics communicated back to the burning engine. Did any error message or other dialog box come up?

Would suggest an upgrade to the latest version of Fab and if that doesn’t help, some Verbatim +R DLs if you have access to them. The first Fab log indicates a hardware hiccup between the drive and the IDE controller. Can’t help you with the Nero logs except to say that it seems to be really confused.

Other users have had problems with the RITEK D01s.

Agree with my good friend signals…update Fab to v.3.1.3.5 Beta and try the +R DL verbs.
Something sure is screwy!
So you updated the firmware to the DRU-720 and then it failed to write to DLs? Then you replaced it with a DRU-170c and it fails to write to DLs as well?
Did you do anything with this burner besides install it?
Did you change or update your bios?
Do you have the jumper(s) configured correctly?

Here’s what I’d do.
–>Power off your pc…
–>Unplug your optical drive(s).
–>Power up and then power off again.
–>Now replug your drives.
–>Power up. This should force the bios to update and xp will reinstall and assign appropriate drivers.

Be certain you’re using a 80 wire IDE cable and all connections are nice and snug.
If you’re still having trouble, throw your DRU-720 back in.
This is a rebadged Liteon 1673. It has a MediaTek chipset and you can flash it 'til the cows come home.

Reflash this drive with the latest firmware, official or patched…your choice. If no go, flash it back to whatever firmware was working as suggested by Metrock.
If all else fails with this drive, you can always use MtkFlash which is DOS-based and can restore your burner after a bad flash.

hi there
I think this was the point when I would put the disc in and it would give me a “no disc please insert disc” message. I would then say ok and cycle the drawer back in.
I did upgrade the dvdfab(but not to the beta version). and I didn’t do a thing to the new dvd drive except put it in.
for now I will check the bios and see if it is reading the drive correctly, and
I ordered some Verbatim DL’s, so will try them. I didn’t know you could reflash a drive. I was under the impression that once done it was done for good. I will try that last,since the drive is on the kitchen table
Thanks guys
robert

maine man
Here’s an update;
I put back in the dru-720 drive and tried to burn a verbatim dl+r. the first time around I got the same error as last time. I then hit the quit button,while the disc was still in the drive . I then went forward again and re-started the burn, AND IT WORKED.
Why it did I have no clue. This is hardly an elegent solution to the problem.
any thoughts?
robert

Just by what your saying right now it seems as if your drive had not reconized the media yet and then when you did it again it had reconized. I’m no expert so I don’t know what you should do, but if it works like you just said and plays fine and everything, I’d just do it that way.

Dear Metorck

You do have a point there. I guess if it as long as it works,…it works.
Rob