A Response to ForceASPI Installation Guide - HELP PLEASE

vbimport

#1

Hi i just went thru and followed the instructions for these guides :
Enabling/ Checking DMA In Windows XP/ 2000 on cd club freaks as well as a guide for Nvidia drivers too but still my Nero and CD-r burner freezes at 7% and fails, but it mostly freezes where i literally canot open my cd-r drive and the nero software won’t abort. So i have to force restart from teh start menu BUT…

because i have followed these instructions on this guide to isntallign the forceAspi its installed the system aspi ande everythign else and also the nero aspi is installed IF NEEDED. but in neroinfodrive tool i have the system ASPI selected. Its actually doing somethign quite different now: I triesd burning after this forceAspi installation and its still freezing at 7% when i burn a Nero audio cd…at this frozen state the cdwriter makes a tick-buzz sound every 20 seconds or so… but whats different is i pushed abort or stop on the burning process because its frozen at 7% and it ACTUALLY aborte din the software witha the abort message then the cd burner stopped burning and ejected my cd which is good when i asked it to. Now whats the problem here if its not PUSHING through to fricken burn at 8x which it has always been able to perfectly?? This sucks but i need a speedy response at yoru msot erarliest convienance please.

Sincerely,

Paul


#2

don’t install forceaspi unless you need too. What version of Nero are you using as well?


#3

well what ar eth detailed determinations when i need to install this forceaspi?

Its Nero 6 Ultra Edition.

Anything. i noticed my burner will burn succesfully at 8x likes i have been wanting only twice now at different dma settings for ide controller settings:
such as only it work so far on these two settings only once now:

multi-word DMA 0
and also:
multi-word DMA 2.

DOes this help.?


#4

Nero 6 has it’s own ASPI layer so you should not require any other ASPI layers to burn. You can check to see if ASPI is installed correctly by using Nero Info tool (Nero Toolkit) under the ASPI tab then select Nero ASPI in the drop down list. It should say “ASPI is installed and working properly”. See the enabling DMA link in my signature to check and see if you have your DMA properly set up on your PC.


#5

you certainly don’t need forceaspi for nero, so run killaspi and get rid of it. Nero uses it’s own aspi layer. Go into device manager and set your drives to use ultra dma do this by right clicking on the ide controller in device manager and selecting properties then select primary and secondary channels and select dma if available. multi word dma is pretty much pio mode which is very slow


#6

well see thats the thing it never worked on those settings it just kept failing at 8x. which i need 8x… and its 52x burner hmmph.

:confused: so my setigns now it actually worked./ :confused: *shrug what now?


#7

Ok Now i followed your DMA guide which i have doen before and i did it again now. Plus i just downlaoded the new Nero ASPI driver version and copied to the Nero application folder and replaced the old one now its showing in nerodriveinfo tool. But its only done something slightly different it actualyl wen tto 9% HAHA and still froze up while burnign at 8x which i need it to be burning at 8x. Audio cd’s. As its always been. Whats the next step now sicne i only have Nero 6 Ultra edition. I could install nero 7 but that should have noth at all to do with it. But i still have my Nvidia IDE controller channel drivers installed? Should i uninstall them from device manager then jsut rollback the drivers to the default xp ones before i installed this new nvidia stuff with my new computer.?

Paul


#8

Without knowing what CD drive you have it is hard to answer. Can you tell us the manufacturer and model of your drive? nVidia IDE drivers are known to cause problems with optical drives and rolling them back to std MS IDE drivers certainly won’t hurt and may in fact fix the DMA issue, make sure you restart your PC after rolling back your drivers.:slight_smile:


#9

ok i have a Sony CRX230E with updated firmware QY3 instead of QY2.

i have updated the aspi drivers and i do not have sp1, or sp2.
I have nero 6 ultra edition. WHat else can i try?


#10

dude you’ll find a lot of problems will disappear after the installation of sp1 or sp2.