A required security module cannot be executed

So I downloaded F.E.A.R AlcoholClone and I installed it and everything, but when I try to launch game, I get the “You have emulators running” I bypass that with the hide thing, but once I do that, I get the above error message.

“A required security module cannot be activated. This program cannot be executed.”

Read this and this and if you then want to play the game- BUY IT :cop: