A problem with LG DVD writer and NERO

Some details about the system…

os: xp sp2
cd/dvd writer: lg gsa 4167b
software: nero express 5.5.10.30

When writing data or audio discs on regular cds (those 700mb discs) there arent any problems.

But when it comes to writing anything on a dvd, then the trouble begins.
Out of all the dvds I’ve tried to create, about 80% of them arent usable.

To be more exact… I dont even see any errors. After finishing the recording process, nero prompts me with the happy “completed successfuly” message.

When I try to access the DVD, the files are there… but they are corrupted.

What’s even stranger is that 7 seconds of the first video (written on the dvd) were ok, but the rest of the 3 hour video was just not accessible.


Here’s a screenshot of the process (I blanked out the file name for personal reasons… ehe).

If any of could direct me in the right direction to solving this problem, I’d be very thankful.

Cheers and enjoy the summer (that isnt too far now).

I’ve also tried different mediums to write on (TDK, platinum), different writing speeds etc

I would try to use more modern version of Nero

Yo-

Nero 5.5.10.30 - that has not been supported for at least three years - like Oleh says - get up to version 6.6.XX

It will probably help alot-eh!

Mike

Further to that Mike, we’re up to V7 of Nero now !

Yes but it’s not as stable as v6.6xx and is as buggy as hell. Lots of people I know who updated soon went back to their last working version of nero.

Yo-

That’s [B][I]EXACTLY[/I][/B] why I was recommending Nero 6.6.xx-eh!

Mike

And maybe 6.6.0.18 is the better option than the latest 6.6.1.4 as it’s memory usage is much less.

Sadly this did not fix the problem. I uninstalled previous nero > installed nero 6.6.0.x (cant remember the exact version at the moment) > and tried to write a dvd.

Everything seemed to go well at first but… well that success was shortlived.


The estimated time of recording that DVD was around 4 min, strangely… the entire process took atleast 13-15 min.

As for the suggestion above… I might try to get a different version of nero 6, perhaps that will help - but I doubt it, since the computer I’m burning cds/dvds on has more than enough free resources (memory, free disk space, cpu usage) and should be able to record a dvd just fine.

Well… if anything comes to your mind that might help me out here, then please feel free to post.

Thanks for taking your time.

Try with a different IDE-cable (use 80-wire = Ultra-ATA 66/100). Are you using Windows’ own IDE-drivers or have you installed your mobo’s drivers seperately?

There’s also a thread in the LG burner forum somewhere, about the 4167 and PSU problems.

I’m using the ide drivers that came with the computer/ motherboard.

I have actually swtiched the cables before, since with the first setup… the cd/dvd recorder failed to create ANY discs (not even the regular ones).

mm… one idea would be to upgrade the firmware but I got a feeling that it will go horribly wrong and the device will stop working completely.

It may be worth a shot to uninstall the mobo drivers and go with the more conservative M$ ones in XP (especially if you’re using nForce drivers).

Look into the PSU issue as well. And have you tried with some Verbatim dvd’s yet?

A firmware update can’t hurt either (although I don’t think this is the problem here).

try burning at a slower speed mabye?

Forgot to mention that I’ve tried with the slowest possible speed aswell. Took more time but the final result was the same. About the mediums… I’ve use TDK, Verbatim and platinum blank disks, as said… the final result is the same.

About the firmware update… I have considered doing it but as said, I’m afraid that the system somehow crash and… you know the rest.

Unless your PC crashes frequently and/or your lights go out often, updating your drive’s firmware isn’t a big deal. You can also do it in Safe Mode (tap on F8 during boot) if you like. Remove any discs from the drive before you start.

What exact version?
Go for 6.6.1.4.

Currently I updated from my previous nero to 6.6.0.8 but I’ll try to find update to 6.6.0.14.

And no… the PC doesnt crash. I just have bad experience with firmware updates. When I bought this DVD recorder, it didnt write any discs at first (no 700mb or DVD discs), so I figured a firmware update might help… and for some reason the update thing stopped from responding. AFter that I returned the DVD recorder to the store and got a replacement after waiting over a month (bloody hell!).

6.6.1.4.