A-i-w 9800 Pro Video Capture Problem. Hlp Pls

vbimport

#1

Just recently bought an ATI All-in-Wonder 9800pro card and have yet to get it to capture :a . (btw I’m presently running winXP SP2).I have the card installed and I have my ati inputbox (that purple box) hooked up to the card and a single RCA,video cable going into the video-in slot of the box (the other end goes to my VHS ).

I’ve been trying to use the ATI player (MMC 9.03) to capture video but to no avail, tried Pinnacle Studio 8 and nothing…

When I play the tape I get nothing on the PC screen,

[ul]
[li][left]Tried rebooting - nothing[/left][/li][li][left]Tried checking the wires (of course) and they look ok.[/left][/li][li][left]Double check in software (MMC by ATI) that the input was “composite” the other options are tv, and S-Video, nothing[/left][/li][/ul][left]Any help would be GREATLY APPRECIATED. I basically bought this card to back up my VHS collection so pretty frustrated here :frowning: .[/left]

Looked for the ati guides and they´re horrible for this troublshooting

[left]Thanks for any and all help :bow: :bow: :bow: :bow:
[/left]


#2

I also have the ATI video capture capability. Check your settings for your capture. If you have it set for S-video, you won’t see anything unless you have the S-video cable connected. If you are using the “RCA” cable, your setting must be for the “RCA” cable and not S-video. There should be multiple “input” settings, ie.: S-video, Composite, Cable, etc. Be sure you set your hardware settings for the correct input. Also, double check your video and audio cables. It’s easy to get these two reversed.


#3

As stated un the first post, I did check several times that the input was set to “composite” and nothing, even tried “S-Video” and “tv” which is the other and nothing. Just in case I plugged the vcr to the TV and it was playing ok.
Thx anyway.

More suggestion are MOST WELCOME :bow: :bow: :bow: :bow:

Help Please!!


#4

To find out if the video card can see the signal, try connecting your VCR RF Out coax cable to the “TV In” of the ATI card. Change your settings for input to “tv” and set the channel to “3” or “4” or “line” and see if you get a signal. If that doesn’t work, try the option of watching cable tv on your Monitor and see if you can get the live feed to work. This isn’t really a difficult setup and may indicate a problem with the ATI card. I’ve found that the problem usually is setting one of the options wrong in the software and that can be difficult to find. Please keep us posted.


#5
  1. Download the newest WDM capture drivers from ati.com
  2. Get a decent capture program such as iuVCR (ww.iuvcr.com).
  3. Be sure that composite is set as “crossbar pin”.
  4. Since you’re using a VCR i presume that you have a scart to composite/s-video input/output adapter. Please verify that it works, many adapters I’ve come across have a dodgy switch between input/output.
    //Danne

#6

Ok, Guys will check Both condition as soon as I get Home ( right now @work) and post my results here again, so pls check again in 3 or 4 hours :bow: .

@DiiZzy: My AIW is retail so It included the input adapter (shown below - purple box) wich is S-Video to composite or S-Video and it has no switches

Thank you very much, Will Post results her later :bow:


#7

I meant the scart adapter which you normally need to get a composite connector.

//Danne


#8

Correct Danne, same thing as the “purple box” shown before, the AIW bundles this connector (input only) as well as another wire for output purposes instead of the swith thing. :slight_smile:


#9

Thank you guys, problem solved, Checking the Device Manager saw that the Ati Rage Audio wasn’t working. I disabled it and installed latest WDM, weird cause that’s what I had, go figure, tried it again and voila . . .

Thx everyone for your valuable help . . .:iagree: