A Good Year

vbimport

#1

Have lurked on this forum for some time and usually find all the answers I need, but can’t locate this one. When I try to back up A Good Year with just the main movie, it flips back and forth between the movie and the special features. What the hey? Anyone else have this problem? :confused:


#2

Glad you have come out of the closet to join us.:slight_smile: I don’t have this title to try, but if the original plays OK on the same drive you are using to read it into DVDFab, then Fab is failing to read the IFO file correctly(or to follow its instructions). This may be due to a mulltitude of causes including copy protection, read errors etc. Have you tried using the Customize/No Menus mode? Use your hard drive as a target while testing to avoid enlarging your coaster collection. If you have ignore read errors selected in Common Settings–>Read, try the other option (“Ask…”).


#3

Hi inarut and welcome to the forum. I personally have backed up this title with no problems. But unlike you I did it in fuull movie mode. I’ll pull it out and give the main movie mode a try and see whatt happens ok. Be back soon. ~ Mike


#4

fuull,whatt I really don’t studder, LOL.


#5

fuull,whatt I really don’t studder, LOL. Just a bad finger day I guess, that peck and hunt


#6

Hello again inarut. I have just completed recopying A Good Year in the Main Movie mode and you are right. It is all messed up. The sound track from the movie starts playing while the behind the scenes are playing on the screen. Whats up with that :confused: I’ve never seen that before. I then put the original back up I made in full movie mode and it plays fine :smiley: I’m going to now try the customize/no menues mode and see what happens. Wish me luck.


#7

I wanted to say quick that in the customize mode Title 2 is first at 2:20:56 or something close to that. As I watched the preview window from just looking at it, it was doing the same thing as it did in main movie mode. Checked on Title 1 which was like 1:30 something, i can’t remember right now, but in the preview window, it’s playing like it should. So I checked that box and hit start. So we’ll see what happens. Later


#8

You are all so helpful, but this forum is famous for that. Thanks for the tip Signals, but can’t locate the customize/no menus :(. Is that only in platinum? I use DVDFabGold. The reason for my post: I like to just put in the movie and start watching it without all the trailers and (ugh) warnings. Astone, thanks for spending the time on this. Probably 20th Century Fox will come up with more like this. Once again, thanks for the help and the prompt responses.


#9

:clap: Success :bigsmile: Well that did the trick inarut. I’m watching the movie now and it’s perfect. What’s weird is, it still has the menue, but when you try to click on it, it goes blank and then comes back to where it started :rolleyes: I tried all of the possible options available, but the only thing that worked was the main movie which is what you wanted right? Thanks again signals :bow: Your right up there with the other DVDFab Gods :bow: Good Luck inarut. ~ Mike


#10

I’m not sure anymore if customize is offered in the Gold version. I have the Platinum. If it’s there, it’ll be on the left hand side of the screen. Under DVD To DVD, it’ll be the fourth option down. First is Full Movie, then Main Movie, then Split then Customize. ~ Mike


#11

Sorry about the wild goose chase! Didn’t realize you had Gold. This is a strange movie structure that confused Fab. I’m going to see if I can run down a copy and look at it. Thanks for watching my back Mike!:slight_smile:


#12

Like you said signals, a real strange one here. But, I was able with your help to work around it and give him what he’s looking for. That is if Gold has customize on it. Thanks a lot. ~ Mike


#13

Has anyone ran into any problems using CloneDVD and AnyDVD 6.1.3.3?
Came up with an error when AnyDVD scanned it. Said the region couldn’t be identified or something like that.

Any updates that will correct this issue?
thanks


#14

This should be addressed to the forums for those products.:slight_smile:


#15

Oops…my bad. I just did a search and this was the only thread.


#16

At the bottom of this page on the right hand side you will see a box called Forum Jump just scrool down until you see the correct Forum:bigsmile:


#17

Thanks you much kind sir!


#18

YW and have a nice day and I hope you get it straightened out:bigsmile:


#19

I wonder how inarut made out ? If he found customize or not. As I said before, I’m not sure if it’s on Gold. Any help to this question? For future reference anyway. Thanks ~ Mike


#20

I have found that most of the time when they find a fix they forget to let others know :frowning: