A frustrated newbie

Hi all,

I’ve got to admit…I’m one frustrated newbie. I purchased DVD Fab Platinum on the reputation alone (I should have downloaded and tried the trial version).

I first found out that I needed a DL writer, instead of the regular dvd-r that I had. So…I bought a new Dell laptop with a dl writer.

I’ve been trying to make copies now (for the last two days) since I got my new computer. At first I would come up with the error log form (for sending a copy of the error log for the specific event to DvdFab). I’m copying from the HD. So it took me some time trying to make copies before I learned to revert to an older version of DVDFab than the one I bought. (I’d like to ask that you please either retract the current version or please make it clearer that it will not copy from the HD. That if you need to do so install the older version).

With the older version downloaded…I thought I would be in the clear. But no. Burn failed, burn failed, burn failed. Nearly every time. Most times it does this early on (after three to five minutes). But it has also gone thru the write process to finalization and the given me the burn failed error. I also got a couple error-112 (I think)…but not many. All this…and only one successful copy (from HD).

Finally, Ive given up trying to copy the movies I had saved on HD. I figured I’d simply make a back-up copy of one of my disks. But again…it’s no good…doesn’t work.

:a oh am I getting frustrated...help!

thanks,
dan

Okay Dan, first question: which “older version” are you using?

originally I had the V.3040. I now have V.3039Beta.

I’ve also tried installing cdgone reg file.

thanks,
dan

Also…

I'm using Fuji DL disks recording at 2.4x's.

thanks,
dan

Just a note, you don’t “need” a DL burner. DVDFab is great at compressing a full DL disc(DVD-9) downto a single layer disc(DVD-5). Since single layer discs are least expensive, this is a cost effective method.

Since you are having issues, I’d try copying to a single layer(since they are much cheaper), for the time being, until you can get things straightened out.

Dan…there is a problem with 3.0.4.0. burning from HD. That, according to fegtao, will be resolved this week with a new beta version. Have you tried burning directly to a DL disk? What I mean is to set your output file to your DVD burner not on your HD. I’m using this method to back up DVDs on DL disks with 100% success rate. I have not tried this with 3.0.3.9.

thanks for the suggestions. I’ll have to start trying this with single layered discs first. To save money.

I did end up finding out about the troubles that 4040 has readng from a hard drive.  I have ended up installig 3039 instead.  This switch has allowed me to (now) read the material from the HD, but I still end up with failed to burn errors (and an occasional error-112).

I have also tried writing directly from disk to disk with the same problems.

I have now gone in the preferences and checked the box to ignore write errors. This didn’t help either.

 :confused: dan

Any dual layer other than Verbatim +R is a waste of money with a very high chance of failure.

I disagree. I use a lesser known and considerably less expensive DVD-R DL and I get perfect result every time using DVDFab 3.0.4.0. This is a myth. Let’s not start that again, please! Frankly, I don’t think it’s appropriate, particularly for people like yourself, to keep pushing Verbatim products on this forum.

Well…I did upgrade to 3.0.4.5 and things still didn’t work.

But I finally got it working. I’ve got a new Dell B103 with a TFFS TS-l632d. This drive was defective. I now have a Sony/NEC drive now and things are working great. No problems copying using DVDfab plat!

thanks all,
 dan

So the faulty drive was your problem, thanks for letting us know.