A few optical drive problems

vbimport

#1

Ok, First problem is that my Samsung SW-232B CD-RW keeps disappearing (from my computer, device manager and not detected at start up) and reappearing.

When it’s there it works fine as a reader and writer.

Second problem is that my Pioneer DVR-107D DVD±R/RW / CD-RW won’t read some DVD’s, this also works fine as a CD reader / writer.

Now this is where it gets complicated, i tried to play my Goodfellas DVD (which has half the film on each side of the disc) on the Pioneer 107D, side B works fine no flicks or anything, side A makes the computer freeze, both sides of the DVD work fine on a stand alone DVD player.

There are different errors depending on which DVD i try to play, some work fine, some cause illegal operations, some make it freeze etc…

Both of these drives have worked perfectly in the past, i have formated and reinstalled windows, the Pioneer had stopped reading DVD’s before the format, but the samsung problem has occured since.

Motherboard:

  CPU Type                                          AMD Athlon XP, 1466 MHz   
                                                         (11 x 133) 1700+

  Motherboard Name                              PCChips M810LR  
                                                         (2 PCI, 1 AGP, 1 AMR, 2 DIMM,
                                                          Audio, Video, LAN)

  Motherboard Chipset                           SiS 730S

  System Memory                                 512 MB  (SDRAM) 2 X 256

  BIOS Type                                        AMI (02/26/02)

Display:

  Video Adapter                                    RADEON 8500 SERIES  (128 MB)
  3D Accelerator                                   ATI Radeon 8500 (R200)
  Monitor                                             Dell E771p  [17" CRT]

Storage:

  IDE Controller                                    SiS PCI IDE Controller
  Floppy Drive                                      Floppy disk drive
  Disk Drive                                         SAMSUNG SV4002H  
                                                        (40 GB,5400 RPM,Ultra-ATA/100)

  Disk Drive                                         MAXTOR 6L080J4  
                                                        (80 GB,7200 RPM,Ultra-ATA/133)

  Optical Drive                                     PIONEER DVD-RW  DVR-107D  
                                                        (DVD+RW:8x/4x, DVD-RW:8x/4x,
                                                         DVD-ROM:12x, CD:24x/24x/40x 
                                                         DVD+RW/DVD-RW)

#2

I’m starting to think it’s the IDE Cable because the Samsung SW-232B CD-RW disappears after i have reset the computer because the Pioneer DVR-107D DVD±R/RW / CD-RW has made it freeze, the Pioneer is the master and the Samsung is the slave.

The Samsung comes back after i shut down but not if i restart.

Can anyone confirm this as a possible reason ?, i don’t have a spare cable to test this out.


#3

I’ve just tried changing the Firmware from version 121 to a cracked version 121 to see if it had anything to do with region codes.

This time same again, side B works, side A makes it freeze, only this time once it’s frozen i could use Ctrl-Alt-Delete, i couldn’t end any processes but i could restart instead of resetting.

Then as usual the start up didn’t detect the Samsung, so without the Samsung drive on the computer (my computer or device manager) i tried the Goodfellas DVD again and both sides worked with no problems.

So what does this mean ?, a power issue ?, a conflict ?

Also when i put a DVD in the drive the mouse pointer jumps every second as i move it and carries on jumping after i take the DVD out.

If this thread is in the wrong section could someone move it please.


#4

Call an exorcist… First, double check all connections, make sure that you have one drive as master and one as slave. Then in control panel, remove both drives and let them be redetected. If problem still persists, I would look into any software(s) which have been recently installed, and try uninstalling them to see if the problem persists, or goes away.


#5

Thanks for the response.

I’ve just tried every possible combination of primary / secondary / master / slave and it’s made no difference.

I’m guessing by Control Panel you mean Device Manager so i’ll try that now but i don’t see how it could make a difference seeing as a system format and reinstall doesn’t change anything, which also means it’s probably not software either.

It seems to me it’s either the Pioneer lens or the IDE cable, does anyone know if the pioneer having a lens problem could make the slave disappear ?


#6

Yea removing it made no difference, it’s got to be something to do with the mouse jumping every second, what in a computer happeneds once a second ?


#7

Just found out that i can get the mouse to stop jumping after i’ve tried a DVD by scanning for hardware changes in Device Manager, although this makes the Samsung disappear.


#8

Ok so i don’t mind not having the Samsung drive when i want to watch a DVD but i still can’t install Half - Life 2 or use any backed up DVD’s.

Anyone know why this could be ?, if it wasn’t for HL2 i would think the lens was on it’s way out but HL2 isn’t a backup.


#9

I give up, downloaded HL2, nice one steam…