"A device attached to the system is not working"

vbimport

#1

I have gotten the above error message – “A device attached to the system is not working” – in trying to back up a number of movies with DVDShrink 3.2, DVD Rebuilder 0.70, CloneDVD2, and Nero Recode2.

My most recent attempt was Citizen Kane.

In DVDShrink and Nero Recode2, the failure occurred near the end of the analysis.

In Rebuilder, the failure occurred during Phase II (Encoding)

CloneDVD2’s “details” suggested that the target drive for temporary files might not have sufficient space, but it does.

Any help would be appreciated.

If any additional information is needed, please ask.


#2

The first thing I would do is go into device manager and wee if there are yellow Exclamation marks or question marks over anything. If their are, what are they over?


#3

Is this Win98, or XP - it’s a message I remember that often pairs with a “Missing export” and can be symptomatic of a DLL mismatch - MSVCRTL.DLL / MSVCIRTL.DLL are a pair that I remember being sensitive to a 6.10 / 6.00 mismatch in one direction only.


#4

The installation is Windows XP Pro, Service Pack 2. There are no yellow Exclamation or Question marks in Device Manager.

Over night, I ran DVD Decrypter (the entire DVD) and DVDFab (main movie only). Both report successful completion in ripping Citizen Kane.

Unfortunately, DVD Shrink failed with the DVD Fab rip, generating the following error message:

 Invalid data in file ". . . VTS_01_1.VOB"
 Overlapped I/O operation is in progress.

DVD Shrink is now analyzing the DVD Decrypter rip.