A couple of CloneCD4 questions

vbimport

#1

Hello there.

I just installed the latest version of CloneCD (4.0.1), and have a few questions I'd like to ask you..

First of all, I have a couple of images made with the older 3.3.x version of clonecd. Can I write these with no problem using the newer 4.0.1 version?

Second, my Teac W524E writer is qualified as "almost correctly" encoding EFM data (safedisc2 writing). What happens if, despite this fact, I check the Amplify Weak Sectors option in Safedisc2 title backups?

Third, will enabling AWS on my writer allow me to correctly backup all Safedisc 2.51.x titles? Some? None?

thanks for your help,
Teac_user


#2

Hi![ul][]Yep[]one dot/sheep burners, IMO, should just use the default profiles; Elby are not concerned that a one sheep burner may attempt 2.51.020 or less with AWS “allowed”; but, like many, you could create two SD2 profiles, one for .020 and less and one for 021 and higher[*]Yes; but they may work in the burner only, often depends on media and the other reader[/ul]


#3

Originally posted by Teac_user
[B]Hello there.

I just installed the latest version of CloneCD (4.0.1), and have a few questions I’d like to ask you…

First of all, I have a couple of images made with the older 3.3.x version of clonecd. Can I write these with no problem using the newer 4.0.1 version?

Second, my Teac W524E writer is qualified as “almost correctly” encoding EFM data (safedisc2 writing). What happens if, despite this fact, I check the Amplify Weak Sectors option in Safedisc2 title backups?

Third, will enabling AWS on my writer allow me to correctly backup all Safedisc 2.51.x titles? Some? None?

thanks for your help,
Teac_user [/B]

An Italian friend of mine tried burning Serious Sam II with AWS on with his Teac CDW 524 E.
The game works in his readers Toshi SMD 1502 and Teac CD 540 E,but only if he writes the image at 4x using AWS,at faster speed no luck.

Bye