A copy problem with Nero 5.0.3

vbimport

#1

I have not been able to copy with Nero 5.0 so far. I get 'logical block out of range' messages simulating already. Maybe it's connected with the 'error' message I get speed-testing my HD's.
Never had this problems with 4.7.5 Any solutions?


#2

Hm ! Maybe u tell us more about ur system setup (Reader, Writer, Prog to backup, etc.)?
Maybe u check ur ASPI Layer !


#3

Never heard of that one! Did you try a re-install?!

GL!


#4

Same problem here. I thought it was maybe a Windows 2000 problem. 1021 ASPI layer installed. Deleted the wnaspi32.dll that Nero puts in there…that does NOT work under 2000, same error. My setup: Abit BE6-II mobo, P3 550e@817Mhz, 256 megs RAM, Yamaha CRW-4416e Burner (IDE ATAPI), Toshiba SDM-1302 DVD Drive on Motherboard IDE controller, and 3 Hard drives on the ATA66 Highpoint controller. Of course, Windows 2000 Professional build 2195 final…real one…straight from Microsoft, not a warez CD or rip. Went back to 4.0.9.1 for now.

Anyone else here running 2000??


#5

Well, I got this stupid problem with Nero v5.0.0.3 (-> clean installation, registered as ‘normal version’ with the latest core keygen, Win 98 SE, Asus CD-S 500, HP 9110i, both as ‘Masters’) that it won’t even start burning an image dumped from BlindRead (no problem with v4.0.9.1 at all).

Nero will ask for the details (RAW, 2352 sectors etc.), but just won’t do shit when you click OK. Strange, huh?

To me it seems there are some serious bugs in this brandnew version. I don’t think it is related to the registering, since Nero did not work correctly even when I had it first installed as ‘Demo’.

BTW: Before I installed Nero v5.0.0.3 I had the previous Nero version deleted, also in registry…


#6

Hm ! It seems that Nero 5 has some problems with various System setups. For me (Yamaha CD-R 400t and Plextor PX-40TS both on Adaptec AHA-2940, Adaptec APSI 4.60(1021) ) it works fine, for now ! I’ve only burned one CD with it yet


#7

I’ve also a error message from my HD.
But everything works fine.

With nero 4.0.xx was everything allright.
None errors


#8

This problem maybe caused by the write speed
being faster than the buffer, or read speed, write speed MUST be set to at max half of read speed. Dose this help…


#9

Switched back to Nero 4.0.x I suppose my aspi-settings are OK (checked with Aspichk from Adaptec). (Never understood why it has to be OK for I’m not using any SCSI-devices).

System setup is: HD: prim. EIDE master, reader prim. slave EIDE, writer sec. EIDE master, HD2, sec. EIDE slave.


#10

Well at least I’m not the only one with this problem, It gave me a fun weekend…Not. Nero 5 loaded and worked fine at work (!?!) so off I toddled home, stripped out Nero 4, installed 5 and…Coaster yippee, not made one for months…Checked everything out, Nero couldn’t do the speed test on the hard drive, just showed up error.Writes lead in track then, clunk out comes the coaster, no data in the buffer at all!!! Nice, loads of nero images; no nero to burn with.
Well gonna try out some more ideas tonight, update aspi etc. Funny how Fuero, CDWin etc all still work though


#11

Well just an update on my attempts last night, updated ATAPI drivers to the latest versions, updated burner firmware to latest version, Re downloaded Nero 5, full stripout of Nero 5, re install and…Nope, same problem. Oh well I reinstalled Nero 4 and it worked fine, I suppose that I will just have to wait for an update and try it again later. Pissed off.