A burning issue

vbimport

#1

Ok, due to problems burning via usb on my laptop I have installed the burner into my PC. it is a 2.6 GHz AMD chip, dual 40Gig hard drives, all much newer than the laptop, but I run win98SE, with all the available updates. I am getting no error messages, I am running the latest ANYDVD and the latest Clonedvd. It is all running very fast, burnt one DVD successfully. Now it burns only one track and it appears to be an audio file, but will not play as audio or video. I wasted about ten DVDs trying to make it work. Anyone got any ideas?


#2

What exactly you’ve on the burned disc?


#3

@ Mountnman,

In detail explain exactly what you mean by your statement “It is all running very fast”.

Strongly suggest viewing the AnyDVD-CloneDVD User Tutorial, which provides detailed information on how to correctly use the AnyDVD-CloneDVD software combination (http://forum.cdfreaks.com/showthread.php?threadid=72022). Also it should be noted that by left clicking on the “Help” Icon located on the top right hand corner of the CloneDVD tile bar an extremely detail CloneDVD User Manual is displayed.

To prevent your “I wasted about ten DVDs trying to make it work” problem go to the CloneDVD “Output Method” page and select the output method to be “DVD Files” which will write the “backup copy” DVD Files to your Hard Drive instead of writing/recording the files to blank DVD Media in your DVD Burner. Then using a software player similar to PowerDVD or WinDVD navigate to the “DVD Files” located on your hard drive and attempt to play the backup cop DVD Files to ensure your “backup copy” DVD Files is correctly authored. When you finally have “backup copy” DVD Files that play correctly then using the CloneDVD “Write Existing Data” function record these DVD Files to blank DVD Media in your DVD Burner. This procedure will prevent you form needlessly wasting blank DVD Media.

Using CloneDVD a properly ‘Burned” DVD will have an AUDIO_TS and VIDEO_TS folder. The VIDEO_TS folder will contain .BUP, .IFO and .VOB files. The AUDIO_TS folder will usually be empty and not contain any files. Please describe exactly what Files/Folders appear on the DVD that is causing you your problems.

In CloneDVD when selecting the “Data” to process have you ensure that you have selected the VIDEO_TS folder of the Commercial DVD Title? From the limited information you have provide it appears that possibly you have incorrectly selected the AUDIO_TS folder instead of correctly selecting the VIDEO_TS folder.

Best Regards,
bjkg


#4

Ok, by running fast I mean it is all running much faster than it all did when connected via usb 1 to my poxy laptop. It burns one track, no folders, no VIDEO_TS, no AUDIO_TS on the disc. The files burnt to the hard drive are exactly what should be there and they play fine. I have effectively solved the issue now by using Clone DVD to read the disc, compress the files and burn a copy to the hard drive, ready for a single layer DVD-R. I then use nero to burn these files out to a DVD-R, quite successfully. I have AnyDVD running with CloneDVD in stage one, but it is not required in stage two with nero as the files on the drive have no protection. I am a bit disappointed with CloneDVD, but am overall quite happy. I can now duplicate a dual layer DVD to a single layer DVD in about 35 minutes for stage one and about 20 minutes for stage two. On my poxy laptop it took between 3 to 5 hours to do the same job and often times there were read issues, crashing issues, and at times it all would just stop and freeze. The bottom line is I need a new better laptop, preferably not compac or HP brand. Everything I have owned connected with HP has crapped out very quickly.