99min cd screwed my drive?

vbimport

#1

Anyone help here... i tried to write to a 99min blank cd (with a matsumi cdr-8804te on windows xp). i got a error msg about it being a ilegal toc, now i got the messege all the time, does this on different burning software(nero, blindwrite etc)...any suggestions?

Thanks
Defcon


#2

Is your drive even compatible with 99 min cds?

If not, you shouldn’t be surprised if it’s an 80 min CD and you get errors. The CD capacity is there for a reason, just like speeds ratings.


#3

that’s the thing, I never checked . I didn’t think it could cause physical damage to my drive, could it be something in windows xp. Like a variable setting?

oh did I mention it reads fine, it only does the error thing when I try to write (only tried it on 80 min CDs, that’s all i usually use)…

Ta
Defcon


#4

I know the problem, I had the same problem with some 850mb cds, it remembers the size of the last used cd ore something, my drive thinks that all cds I insert are 650, and when I try burning 680 mb on a 700mb cd, I get an error messages, but I just say continue anyway, and it burns and it works fine, but I still get the error messages.

I use WINonCD, great program, much better that Nero.


#5

Thanks xorzisten,

but if it set the size to the last disk used. Surely there’s gotta be a ini file or some system file with it set in?.

Thanks again
defcon


#6

Well maybe there is, but I dont know where it is, and it could just as well be hidden in another kind of file.


#7

true,

thanks anyway mate
defcon


#8

Your drive MUST be physically capable or writing 99 minute discs.

If it is: have you enabled overburning in Nero?

See attached pictures.

On the General Tab: set the markers accordingly. Maximum should be at least 99:59:74

When you go to wrtite the disc, make sure you do it as Disc At Once (aka DAO). I’d suggest you lower the speed than what’s in this picture:


#9

Well, because I’ve never burned a 99min cd before, I wanted to ask if it is possible to “physically damage” (as nero sais) your recorder by this…


#10

Thanks for all your help :slight_smile:

I emailed mistumi and got a very fast reply (next day), after a few days of sending info back - forth, the tech gave me a Laser Calibration program to run in a safe dos environment. It did the trick, every thing seems fine again… :).

again thanks for the help
Defcon.


#11

Hey xorzisten,

you said you had a similar problem, maybe a solution to your’s to?

Ta
Defcon