90 Minutes cd Overburning

I brought a box of 90 minutes cds manufactured by sprint. used nero overburning test to confirm this. i have a yamaha 3200e. this can burn upto 93 minutes. however when i tried to burn 726 mb of mp3 onto the cd, it says not enough space to burn the compilation !!
Overburning is enabled. the time limit is set to 91 minutes for overburning. Why is this ? what am i doing wrong ?

Originally posted by vishtaspa
I brought a box of 90 minutes cds manufactured by sprint. used nero overburning test to confirm this. i have a yamaha 3200e. this can burn upto 93 minutes. however when i tried to burn 726 mb of mp3 onto the cd, it says not enough space to burn the compilation !!
Overburning is enabled. the time limit is set to 91 minutes for overburning. Why is this ? what am i doing wrong ?

set to disc at once ?

meaning what ??? I am just trying to burn 726 mb worth of mp3 songs. this is not even overburning for the 90 minute disc. help please please please…

All oversized cd-r’s have to be 'overburned. 90 & 99 minute disc’s are seen by burning programs as standard 80 minute discs.

You have to set up ‘overburning’ to get the full size of the disc available to you.

Nero will only let you ‘overburn’ that much in DOA (Disc At Once mode).

nero. in preferences, yellow marker is set at 73 minutes, red at 89 minutes. in expert fetures, overburning option is enabled and limit is 91:30

what more should i do ?

this should help out.

As you can see, I’m set up for 99 minute cd-r’s.

"nero. in preferences, yellow marker is set at 73 minutes, red at 89 minutes. in expert fetures, overburning option is enabled and limit is 91:30

what more should i do ?"

Set the Red marker to 93 minutes. Same with the overburning option. As long as they’re the same, it should work. You’ll get a pop up window asking permission to overburn the disc.

It works great for Data. Gets tricky for audio as overburning in Disc At Once wants to remove the 2 second gaps. But lets handle 1 problem at a time.

tried that. did not work.
i repeat, all i want to do is burn 726 mb onto the disc. what should be the exact settings.

Confirm the following:

You’re burning a DATA disc of .mp3’s OR you’re making an AUDIO disc from .mp3 souce ?

only mp3s. 736 MB

Start Nero.

Use the 90 minute disc.

Set the Red marker to 93 minutes.
Enable overburn to 93 minutes.

Do those just as we described above.


Here’s how I do DATA cd-r.

Under the multi-session: NO multi session is selected.
Under ISO. I chose ISO 1 (that’s the 1st option).
Label: what ever you want for a label.

For the other 2 tabs, I ignore them.

For the last Tab. That’s the picture above.

Burning a Audio cd now. 86:51:06 in length. i got the overburn option for the audio cd. cd is being burnt.

So it was an AUDIO cd after all?

That’s slightly different than the data information I posted.

The 2 second gap between songs could be problem. But you’ll be able to work it out.

i was burning the Audio cd just for the heck of it. i still want to know how to burn 736 mp worth of mp3z onto the disc.

The same way you managed to burn the audio disc.
But choose CD ROM ISO, as in the directions/picture above.

It took me 3 failed attempts to get it to work.
Expect a few coasters until you get it right.

Hi there Spaz,

Got the disc to overburn. i did not use the nero wizard but used the normal selection process. using the wizard i noticed, even if i set the option in ‘compilation preferences’ to disc at once, it used to take it as track at once.
when i did it this time, i set up the options first ie DOA, finalize etc, and then i added the compilation. it worked. what can i say. dont know how many people know this way. i was about to give up thinking that if the wizard could not do it, it could not be done.

thats cause wizards are there so that you dont get to set ne options yourself :wink:

glad it worked out for you.

Thank you Spazmogen, but can you tell me why should I put it on the same and actualy 93 minutes? I finily think that it burns cd-r’s, but it still doesn’t showing me the real cd-r space, do you know how can I turn this on? :iagree:

And one more: my second cdrom (Samsung SC-148T) don’t see this recorded (Samsung SW-248F) cd, what should i do?