8x -R media recognized as 2x on 811S (was: 811s)

vbimport

#1

I have a problem with my burner…

I bought some Datasafe 8x -r’s and when I go to copy an ISO in Nero they will only copy @ 2x?

I am not too clued up with all the terminology of DVD-RW’s so if you require anything, just shout?

Need help though guys :frowning:

Cheers


#2

@ Bouncy Ball
What firmware does your 811 have? It is possible that it is old and does not recognize this media and chooses to use the default strategy(ugh) which burns at 2x.


#3

Also post the media code of your dvds. You can read it with dvd identifier.


#4

Cheers for the replies


Unique Disc Identifier : [DVD-R:CMC MAG. AE1]

Disc & Book Type : [DVD-R] - [DVD-R]
Manufacturer Name : [CMC Magnetics Corp.]
Manufacturer ID : [CMC MAG. AE1]
Blank Disc Capacity : [2,298,496 Sectors = 4,489.3MB = 4.38GB (4.71GB)]
Recording Speeds : [1x , 2x , 4x]
[6x And Higher Might Not Always Be Detectable]

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]

And the firmware I am using is FW-HSOR (If that means anything to you?)

Cheers for the help

Regards :slight_smile:


#5

@ Bouncy Ball
That is pretty current firmware, so I don’t think that is the problem. Do you have your DMA enabled?


#6

It is the problem :). HS0R does not support this media type. You can add it with the tool in my signature and use omnipatcher to find a matching strategy. Check the strategy swapping thread, maybe this has been done before.


#7

@ ala42
oops…my bad :o . I guess I didn’t do my homework…Thanks for the save :bow:


#8

Thanks for the help but I am not too sure what you mean? What must I do to resolve my problem?

Cheers


#9

I tried the HSOK firmware but still only copies at 2x :frowning:


#10

Read here how to add “new media” to your firmware. :wink:

My thanks goes to ala42. :cool: