851s ritek g04/g05 inconsistency

vbimport

#1

First, thanks for all the great information provided in these forums.

I have a strange (to me) problem. On my 851s (stock firmware GS0P) I am having trouble with ritek ridata G04 inkjet printable and ridata G05 inkjet printable discs.

The disc burns adequately until somewhere between 50-70% completion, when the PI/PIF errors go through the roof.

Interesting part is that I can burn from an older batch of ritek G04’s that are not inkjet printable and get very acceptable PI/PIF scans.

At first I thought it was the new G05 media, so I updated to firmware GS0P. Didn’t fix it. So then I thought maybe my particular drive doesn’t like G05 media, no problem I thought, I’ll just order some inkjet printable G04’s, which I know burn fine on the drive. Obviously I’m missing something.

Looking for any suggestions, I’ve attached some representative kprobe scans. G04.png is from the old G04 discs that burn, scan and play well. The g05’s burn “fine” in nero, scan as shown, do not load in dvdshrink (crc error) and stutter-skip-pixel in my standalone samsung dvd player. The ‘playable’ one actually makes it through the errors on the standalone dvd and plays through to the end. The ‘notplayable’ one eventually skips-stutters and fails.

Thanks for any insight, you guys are my last stop before I newegg a 3520a.

Thanks everyone,
bald


#2

@ bald
Welcome:). There are several things you could try.

Liteons usually do better using +R media so using good-quality +R media(like RICOHJPNR01 if you must have printables) would help you see better results.

You could also try using the EEPROM utility to ‘reset learnt media’.

You may also benefit from trying modded firmware like CG5G . However, flashing with modded(unofficial) firmware will void your warranty.

Let us know what you do and what results you get…good luck:).


#3

Thanks for the advice.
I tried resetting the eeprom, and got the results shown below. First scan is the burn immediately following the reset learnt media. Next is the 2nd burn. Seemed it was back to it’s old ways after a brief glimmer of hope.

So I went and crossflashed with the firmware you linked and got the following scan from a burn on ritek ridata g04 printables. Havent loaded it up in the standalone dvd player yet, but things are looking good thus far.

Thanks for all your help!

bald

ps - and thanks to the firmware coders for saving my drive





#4

Sigh.

I spoke too soon. Watched the backup dvd of that first acceptable burn, it was fine as you would expect from the kprobe scan.

Below is the 2nd burn I have done with the new firmware. Same media, didn’t change anything in the whole process. I am sort of lost at this point. Has the drive just gone bad? It still burns this old batch of ritek g04 non-printables just fine.

Any more ideas? Might be time to buy a new drive.

bald



#5

@ bald
Did you notice buffer underruns during this burn? If you did, you may benefit from defragging your HDD before your next rip-and-burn. Also, if you still notice buffer underruns, leaving your system alone during a rip-and-burn may be of some benefit. I would also reset your eeprom learnt media memory again. G04 media can be inconsistent within a spindle and between spindles. IMHO non-printables burn better than printables, but that may not be fact. You may have better results with this media and a wider range of MIDs using an NEC3520 and modded firmware.


#6

edit
So out of curiousity I rescanned this G04 that was written in the 3520a, and got the second scan listed below. Scan looks really good (for me) besides the few random isolated PI/PIF spikes. This make anyone think it’s my drive and not the media? Kind of weird to get 2 really different scans like that, or not?

bald

ps - I forgot to mention those errors - watcdhing the scan, there are 0 errors until the scan reaches 100%, then the errors start piling up and the scan keeps going and going and going. The first scan i let run a while (thus the 500+ errors) to see if it would stop. The rescan I just stopped right away. So none of those 50+ errors occurred during the actual reading, only after the scan had reached 100%. Dunno what that’s all about

*** edit ***

Hi Please,
I did not notice any buffer underruns during this burn. And as of late, I have not done anything on the computer while burning was going on.

I went to a friend’s house to try his NEC 3520a with one of these Ritek G04, the scan is below. This disc seems to read fine in the 3 computer dvd-roms we tried, although interestingly, his own 3520a cannot read it. It was just some random media center dvr-ms or whatever files, so no standalone dvd players to test it in. There was about 249mb remaining free on the dvd.

Not really sure what to make of all this, could it just be a bad batch? Or is this an acceptable scan? The video files that were burned seemed to play appropriately. Not sure what to make of these spikes.

thanks
bald




#7

@ bald
Those burns would be nice except for the huge spikes. The nice part is what you may expect from an NEC. Your Liteon probably won’t burn this media type as well as the NEC. The spikes are what you might expect from faulty media, particularly in the first burn. The second burn single-spikes may be just a reading glitch, but could be cause for pixelation or momentary freezing. You may be able to see a spot/flaw or two on the first-burn disc itself when looked at under the right lighting conditions.


#8

Hi please,
Maybe I wasn’t clear. The last 2 scans I posted are of the exact same disc. Just rescanned. Burned in a 3520a.

bald


#9

@ bald
That is a bit unusual, but not completely out-of-the-question. I guess I might explain it by saying that the disc is of marginal burn quality in the end area and sometimes your drive will scan it one way and another way the next time. If these were just scattered files, the bad end area may be the result of burning fragmented files. Good discs should always scan well, bad discs will always scan poorly, the middle quality discs can get highly variable scan results. Scanning is also not an exact science when it comes to desktop PC drives.
Not much of an answer…I’m sorry I have no concrete answers for you except for get better media or get a better drive…I hope this helps


#10

So I tried ordering some of those ridata discs you linked from newegg earlier. I ended up getting RITEKR02 and not RICHOJPN01 or whatever. Anyway, I burned one disc so far, and got a very similar pattern to the G04/G05. I’m thinking that this drive is just not working out for me at this point. G04, G05, and ritek R02 all producing similar results. What are the chances I got bad G05 media from shop4tech, bad g04 media from meritline, and bad R02 media from newegg? Unless this burner just decided to hate Ritek for some reason (it still loves the old g04 non-printables I have lying around). Think I’m going to try a 3520a unless you all have another suggestion.

bald



#11

@ bald
wow, you just are having no luck at all…RITEKr02 istead of RICOHJPNR01? I would send them back if it were me. But, good luck with the new NEC…you(and I) can rest easy knowing we gave your Litey every chance to redeem itself and it didn’t do it…


#12

Well, I borrowed a friend’s 3520a and put it in my computer. Following are burns with it, then scanned with my liteon 851@832. Pretty self-explanatory. All burns @ 4x.

bald


#13

It won’t let me repost the 851 g04/r02 results. Scroll up just a bit.

bald