851S only reads what it burns

vbimport

#1

I write with Datasafe Ritek DVD-R G04s and brought a Lite-on 851S problem is after burning only the Liteon can read this disc after going down the DVDDecrypter, DVD2One, nero6 route. but using the same method on my Pioneer 106 has been ok on other DVD Players for ages. Ive tried different firmware and it wont be a region problem. Thing is my Pioneer DVD reader wont read the disc automatically but can read the VOBs if i manually click on them. Any ideas to why this is.


#2

Have you updated to the latest firmware? Or tried a patched FW by The Dangerous Brothers? Tried the patcher tool mentioned on this forum? I’ve got an 851S I use with Arita +Rs and -Rs, the -Rs feature G04 dye and I have no problems. I haven’t used Datasafe for ages, but assuming they’re not part of a dodgy batch, they should be fine with an 851S.

http://www.liteonit.com/ODD/English/e_downloads/e_firmware_dvd%20rw.asp


#3

Yes already upgraded to the The Dangerous Brothers firmware and it isn`t a dodgy batch as using the same spindle for a Pioneer 106 and burns are ok might try using different software to see what happens unless anybody else has ideas


#4

Worth a go, I never had any problems with any flavour of Nero with my 851S though. What about the IDE setup? Are you using an ATA100\133 cable? Is the drive a Master, and not set to CS\Slave (Cable Select)?

Assuming you’re on an NT based OS have you checked the event log to see if the PC’s creating about anything? Have you also installed all M$ updates as per Windows Update.

Tried recording discs at different speeds? I assume you’re burning them at 8x since the firmware is hacked, therefore do you get the same results recording at 4x?