851S GS0F BookType doesn't work

vbimport

#1

I bought 851S, upgraded it to GS0F (from GS08). I have a dell desktop, WindowsXP Home. I have two problems:

  1. When I burn an ISO image with Sonic software, after burn process Windows reports that there is no disc in the drive. Media type Verbatim x4 +RW. Afterwards I can erase the media. When I use DVDDecrypter to burn the same ISO image on the same DVD, I have no problem.

  2. BookType change seems not to work. I set it using the tool provided by Lite-on, burned an ISO image using DVDDecrypter on Verbatim DVD+RW and on TDK DVD+R, then I checked type using the tool provided by Lite-on and kprobe. Both report DVD+R(W).

I don’t know if I should return the drive as faulty.
Please help :slight_smile:


#2

regarding 2) Of course I tried to change book type to DVD-ROM, and no success as described


#3

things are getting worse :frowning:
I burned some files on a DVD-R using Sonic. Result is the disc cannot be read by the drive (simple copy reports parity errors), kprobe, after a while, reports cosmic number of PI/PO ~10000000 then crashes.
I read some posts here regarding problems with GS0F and DVD-R so I tried to downgrade to 0C using ltnflash, which failed, i.e. ltnflash quickly reported 100% progres but then the app was not responding for ~10min so I rebooted the PC.
Luckily the drive was responsive after reboot so I flashed it again to 0F using the Lite-on upgrade tool.

The funny thing is I can read/copy files from the DVD-R disc in another DVD drive.

help, help, help :wink:
I’m new to DVD burning, I have LTR-52327S which works without any problem on any media. Now I already wasted 15hours and a couple of discs just to track/diagnose stupid problems.


#4

I upgraded the firmware. All problems are gone :slight_smile:

Lite-on utility to set book type doesn’t read it correctly, though it sets it right. Other tools read it properly (kprobe, DVDdecrypter, NeroCDSpeed).

From Lite-on support I got hint that one should not read/refresh book type after it was set and before burn. Hope this helps.


#5

Glad to see that you got it working. :slight_smile:

But it should work on GS0F. And refreshing the booktype between set & read shouldn’t have any effect…


#6

I have not tested this hint yet. I will double-check and let you know. I guess they may be just plain wrong. They wanted me, to fix my problems, to reinstall the Sonic software, honesty :)))


#7

and on GS0F book type was not working, 100% sure. DVD decrypter was reporting book type as “reserved” after the burn process