851s Burining Problem

vbimport

#1

I purchased an 851s a couple of months ago, everything up until 2 weeks ago was fine. I was able to burn with no problems now the drive burns unreadable discs only 1 or 2 out of about 30 discs are NOT coasters. I have reinstalled windows and swapped the drive between master and slave with no effect. I have used various packages to attempt burning with the same result. I have also just upgraded the firmware today to see if it changes anything allas no! I am am using DVD-R media and tried different brands of disc.

When I try to play a produced movie disc on a normal DVD player it either spits out the disc or the picture freezes every few seconds.

Data discs are unreadable after the burn.

Anyone got any ideas before I give up?

Ideas for the use of wasted discs would also be useful, they are expensive ya know. :confused:


#2

I am thinking that if you used DVD+ media everything would be fine.


#3

How is it then that when I first got the burner everything worked OK with DVD-r media for around 6 weeks?


#4

I wonder if you have installed someting that is cpu hungry - just a thought.


#5

I have now bought a MSI writer with no changes to s/w worked first time. This is the last time I buy a Lite-on device its only 3 months old.


#6

:frowning: