851s @ 832 Double Layer burning issues

vbimport

#1

Okay…

Here is the deal.

I just found some Maxell (Ritek) DVD+R DL disks at a local big-box store. The first time I have seen them for sale (other than online).

Well, I have some data I wanted to burn, so I went at it.

Using NERO, it only went to 1% then failed. The disk is toast. Damn. $5 down the toilet. That was with the modded GS08 firmware.

Then I loaded up the latest CG firmware, and tried again. Same result. $10… ouch.

It errors out with a write error.

I bought a box of three… 2 down. Any suggestions on how I could do this thing?

(BTW, I can burn single layer DVD’s, CD’s, etc… so no issues there)

The machine is a A64 3400+ w/ 1gb RAM and NF3 chipset.

Help?

-Skystalker


#2

Bump…

No help?!?!?

Hmph.


#3

thats because ur drive isnt a DL writer

the 832 is but not ur orignal 851


#4

I well understand that. As far as I am aware, they BIOS upgrade gives me the DL capability… the only thing I cannot do with this drive (according to the people here who wrote the BIOS) is 8x DVD-R.

-Skystalker


#5

Crappy media, probably. Verbatim 2.4X +R DL discs worked fine on my older 851@832, try those and see.


#6

Yea… I was thinking the same thing.

I did take the disks back and tell them that “they are not compatible with my burner” and they took em… probably a common issue.

Heck, I never take disks back, but at $5 a piece, I wasn’t about to get the pointy-end of the shaft.

(and yes, I told them they were burnt… they didn’t care!)

-Skystalker


#7

the newest 832S firmware supports only 4 +rDL media code:

MKM 001-000 2.4x
PHILIPS CD2-000 2.4x
RICOHJPN D00-001 2.4x
RITEK D01-001 2.4x

can’t be a disc problem as it’s supported by fw…


#8

firmware problem != disc problem. Maybe Ritek’s QA is so messed up, that even if the disc is in the FW, the drive can’t produce a correct burn?


#9

what bothers me is that it seems to write the lead-in, then chokes/hangs at 1% then just crashes out.

Maybe it as NERO having issues, but I doubt it… that program is usually pretty good.

-Skystalker


#10

Try DVD DEcrypter - ISO Read ->ISO Write.


#11

As suggested, I would try another program. I have an 851s with the CG firmware and I have burned the Ritek DL discs fine. I don’t use nero though. I used DVDDecrypter and CloneDVD.

One question, is Nero set to burn at the MAX rate? If so, try setting it to 2.4. I have had issues at times with burning software not setting the speed correctly when set to MAX, and if it’s trying to ramp it up it may be failing.

Good luck.


#12

Thank you both for you input! :slight_smile:

I will try both suggestions. DVD Decrypter and and CloneCD.

Chuck… I left it as set… I figured that it read as a 2.4 disk, so the program would use it as a 2.4 disk.

Thanks again for some good input… very much appreciated.

-Skystalker


#13

My 812@832 has burned a 3-pack of Verbatim DL discs successfully @ 2.4x
They even play on an APEX 1010W that won’t play most DVD+R, even when bitset.


#14

Hey sky, I bet you got em from futureshop right? i did the same and two “worked” OK, I mean the burned, but the scans were awful, and the third (out of the 3 pack) got FU half way through. I used NEC not your drive but I think the media is shit. BTW I sent them an email and I have the replacements on their way, I didnt even have to send in the crappy ones. So try that and return what u can. I should have spend the extra 10 bucks for the Verbatim DL.
If you contact memorex, I got the “wrong dept” run around, usual beaurecracy, but it didnt take long to get it right.


#15

I sure did get them from Futureshop…

I just took them back and told them that they didn’t burn properly and they must not be compatible with my recorder. I used 2 out of the three disks… and they were fine with that (I did tell them the entire story).

I will get the Virbatim ones once they become available here. :slight_smile: These are the first DL’s I have seen (except for online).

Thanks for the input.

-Skystalker


#16

No sweat. Live and learn right!