851 problem :(

Hi everyone

I’v got a strange problem and don’t know how to fix it :frowning:
i’v read the forum but didn’t find a solution…

ok, i have bought a liteon 811 then i want to burn a dvd. All fine… I put the DVD+R into the drive… Shrink DVD only says "checking disk… " nero means “waiting until drive is ready…” (translated from german :slight_smile: )
ok well done i know there’s problem with some DVD+R, i bought a couple of diffrent DVD+r to test which is working… but no success :frowning:

then i thought ok my burner is damaged… brought it back and got a new one… first this was a 851 and not 811… but doesn’t realy matter… OK I want to burn again… and again the same problem :frowning:

i did a firmware upgrade
i did upgrade my nforce2 drivers for the mainboard… what else can i do?
reading the dvd’s isn’t a problem…

my system:

WinXp :frowning:
AMD Barton 3000+
ASUS A7N8X - Deluxe
1 Gb DDR-Ram
Nero the latest one

what’s the problem? …

PS: sorry for my english ;p

does nobody have a answer? i’m getting crazy with this problem :frowning:
dunno where i can find the fault

PS: installed now also latest aspi drivers… no success ;(

Is your computer set to DMA or UDMA for your DVD burner? Check it in Device Manager and change it if it isn’t. If it won’t change there, go into Computer Setup when you turn your computer on and see if it your drives are only PIO enabled…if so change them. Also, which Channel do you have your burner? It is recommended as Master on second chanel while Hard Drive is Master on Primary. Is your jumper on the back of your DVD drive set to Master? Check all of these and see if you can diagnose and fix your problem. You have bought the best drive out there…should work without any issue. Good luck

Some people find the problem maybe comes from VIA driver, try to just install VIA DMA driver and all others should be uninstall

Some people find the problem maybe comes from VIA driver, try to just install VIA DMA driver and all others should be uninstall

i think on a board with nforce drivers i’ll not have any success… or?!

ok i changed the burner to another computer… a older one with w2k… there iot work without only a problem…

i also checked the DMA settings… there is Ultra DMA set, think this is also correctly…

any other ideas?

Originally posted by bobochan
Some people find the problem maybe comes from VIA driver, try to just install VIA DMA driver and all others should be uninstall

Hey, this guy is on nVidia nForce2 chipset…

@Kuhl, try to uninstall your nForce IDE drivers if any, and install M$ default. Make a search here for nForce and *11 for more info.

I know it may sound strange but, try to use 60 conductor 40-pins (ATA 66) cable. No rounded or ATA 133 cables.! :slight_smile:

@Kuhl, try to uninstall your nForce IDE drivers if any, and install M$ default. Make a search here for nForce and *11 for more info.

I know it may sound strange but, try to use 60 conductor 40-pins (ATA 66) cable. No rounded or ATA 133 cables.!

come and get a beer :slight_smile:

yes! THANKS A LOT it works!!