832s Servo Error 030900?

Having had trouble with cheap media on my new 832s i bought some Verbatim 4x +RW

After running a very good Kprobe i started getting errors near the end of the disk

Servo error after block no
PUH skipped at LBA no ignore 1 ecc block

this started at 99.6% of the disk

is this drive buggered ?

the kprobe is still running now - its been about 20 mins so far

Servo errors have been discussed in the Big Kprobe thread in the Media Fourm. There might be other threads on the subject in the same forum. Just use search for “servo”. Here’s one thread http://club.cdfreaks.com/showthread.php?t=98856

I was getting this message also, but only with RicohJPNR01 media with SmartBurn going on and off. Was 832S with VS04 Firmware. Downgraded to 812S with US0N and guess what the problem went away. Just like the code guys have stated the US0N firmware is more mature than VS04.

KProbe2 emits some fairly generic errors that don’t always mean much. In this case it probly translates to a failure to read a block. This probably means very high error rates, or some other reading issue, but can also be caused by other things.

So you have to sort of interpret the errors based on their context. IDE activity can also trigger PUH skipped errors, like opening Explorer or another application. In that case you have to re-start the scan.

I wasnt accessing any thing else at the time just sitting watching the screen

I am now getting bad kprobe results with verbatim disks.

i am getting errors with virtually every disk i have tried to write to - either the firmware is complete crap or the drive is buggered i guess, prob is ebuyer are out of stock even if i wanted to try replace with a 10 day lead time :frowning:

Lower the scan speed and see what happens, and/or lower your burn speed.

Reading the posts following this one. With VS04 the failure I was having always happened at 86% and only with RicohJPNR01 disc and was 100% repeatable. Lowering the speed to 6X corrected the problem. Going to US0N was also able to burn at 8x with no errors. The Ricoh Swap did not fix the issue.
Try US0N in place of VS04 and see what happens !!! After all your not going to start buying DL media a $15 bucks a pop !!!

This is the verbatim disk scanned at 4x with kprobe

most of teh disks i have written also have a blip at round about the same point.

with regards USON will that be detectable if i have to flash back to vs04 and return the drive if faulty ?

and how do i do it :stuck_out_tongue:

thanks in advance


Looking at your K-Probe results, it appears your errors are more than likely at the beginning of the disc. My problem with VS04 always happened at 86% to 100% and only with RicohJPNR01. MCC002 disc worked perfectly with VS04.

Your Verbatim Disc I bet is a MCC002…

It appears you might have a defective drive…

i think you could be right beach-hobo

ive just requested an rma im gonna get a refund and buy an nec they seem to have less writing issues

thanks for your input

Hey this is happening on mine only after VS05 was applied… very strange and quite worrying :confused:

anyone got any ideas? it happens only at the last part of the disc

This is a specific problem which occurs with +RW media. With HS0P and using nero to burn +RW media, KProbe does not detect the right disk size, instead it checks the max. capacity of the disk. You got the error at the point where the disks is still empty. So if you overwrite the disk with e.g. 100 MB using a quick erase, KProbe will again scan the whole disk instead of just the 100 MB. I am not shure if this is a KProbe, nero or firmware problem, but it occurs with nero 6.3.0.2, 6.3.1.17 and HS0P, VS05 using KProbe 2.2.2.

OK its not just VS05 its US0N too… looks like its a nero problem :confused: but its not just with RWs its also with -Rs burnt on my NEC2510A

interesting that it doesnt happen on the 812s@832 just with the discs burnt on the 2510A scanned on the liteon. So maybe the 2510 burns discs weird?

i had the same thing but mine was wierder. i rarely scan discs anymore since i got my 2500a since it burns so perfectly. so i was scanning a burn of a disc and when i checked it was well past the burned area in kprobe and reporting Servo Error 030900. my drive BTW is a 411s for scanning. when i looked at how that disc reported itself in kprobe it showed 4.38 gig capacity. 2.53 gig used and like 1.7 or so free… meaning that the disc didn’t look closed to the software. so i took the disc i burned just before that and checked it

first it kprobed fine. no servo errors. next i checked the disc info and this one showed the burned capacity 3 gig or so and no free space… so apparently nero is leaving sessions open even tho it is set to DAO/finalize.

not sure what your setup is but i was using nero express 6.3.1.15 to burn and i did 2 in a row and it was the Second disc that had the problem.

interestingly i used cd/dvd speed quality check to check the funky disc and that had 0 problems reading the disc and locating the end of it. since it is only for data i am not worried about it.

i found the disc here is what kprobe sees with disc info:
Disc Type DVD+R
Book Type DVD-ROM
Manufacturer RiTEK Corporation
Media ID RITEKR02
Protection System None
Region 1,2,3,4,5,6,7,8
Capacity 4.38 GB
Free Size 1.60 GB
Free Blocks 839472
Number of Layers 1
Linear Density 0.267 um/bit
Track Density 0.74 um/track
Maximum Read Speed 6.2x
Maximum Write Speed 4.0x
Current Write Speed 4.0x CLV
Write Speed Performance Descriptor 1 4.0x CLV
Write Speed Performance Descriptor 2 2.4x CLV

here is a kprobe showing the servo errors and the kprobe scan. the green lines are where the servo errors start. there aren’t many of them since i was impatient and didn’t let it run for 1/2 like last time.



Wow its definately a kprobe 2.2.2 bug cause same thing it detects the size wrong by heaps and scans past the end of the discs burnt on the 2510A

Cool clears that up :wink:

kprobe or nero or nec2500 error? not clear here as to which is the issue.