832s problem

vbimport

#1

Hi all
First time post , so please be gentle…

I am currently having problems with my 832s (originally a Sony 700), when backing up DVD’s (Decrypter to HD, then DVD shrink and Decrypter to burn), when I get to the point of burning it will write the lead-in OK, but when writing the image the write speed will increase anywhere between 1.2x and 2.8x then stop and slowly decrease to zero, decrypter will then thro’ up an error something like “incompatible media”.

I did not have any problems until I did a registry sweep/clean!!!

I have tried various media types and backup programs…

I have also tried various firmware versions (CY58 etc)

Any help would be great…


#2

since you had no problems before you did registry cleanning i suggest youll uninstall dvd decrypter and reinstall it also install forceaspi
http://clonecd.gearhost.net/clonecd/forceASPI17.zip
heres a guide on how to install it
http://wombleintheuk.tripod.com/Final/ForceASPI/ForceASPI.htm
what media “types” exactly have you tried?
do you have alcohol 120 or clonecd?


#3

Hi Phil

Thanks for the rapid response, have tried forceaspi prog and also checked the install was good (it was!), have also deleted decrypter and reinstalled, unfortunately none of the above worked.

I have tried riotek and cmc media both + & - (these disc’s were working OK before problem)

I am running clonecd, cd writing is Ok and backing up data files to DVD (mp3,picture files etc) also work OK.

Thanks…Nigel


#4

those cmc/ritek medias you recently used have same mediacodes as your previous ritek/cmc medias that worked fine?

make sure “hide cdr media” isnt checked in clonecd tray , that option hides atip info
its good for some copy protections but should never be enabled while burning as it will prevent any burning software from identifying the media


#5

The medias are all from the same “tubs” as the ones that previously worked OK, you were right about the clonecd tray, but that had no effect. Just checked the codes (you never know) they are the same…


#6

its more correct to call em “cakeboxes” , what burning softwares do you have? all of em ,run nero infotool click the floppy icon and click save open the saved file and copy & paste if you dont have nero then get info tool standalone
ftp://ftp6.nero.com/InfoTool.zip


#7

Here goes hope it works OK…


#8

I have only tried clonedvd2 to see if that works, but that comes up with a “CRC error”…


#9

is the imapi burning service disabled? goto start>>run type cmd and press enter
type this and press enter and reboot after
sc config imapiservice start= disabled

if it wont help then remove the lowerfilters from the registry as explained at
http://support.microsoft.com/default.aspx?scid=kb;[LN];314060
anydvd & clonecd likely wont work after youll do so but if youll succeed to burn with dvd decrypter youll know that one of em caused the problem to figure which one youll need to install one at a time and burn and when it wont go again youll know,btw your nero version is old grab the latest from
http://www.filemirrors.com/search.src?file=Nero-6.6.0.15a.exe&size=34219568